New Hue Bulbs Not Adding to ST


(Ed Urbaniak) #1

I’ve had ST recognizing my hue bridge and all lights for some time now. No issues. Recently I purchased 6 white Hue bulbs. All 6 connected easily to the hue bridge. Alexa recognized all 6 when I clicked add device. For some reason, ST only saw 4 of the six bulbs. I currently have all 6 turned on, I’ve even tried having turning them on and off through hue–thinking maybe ST would see the activity, but nothing. I’ve tried the “add a thing” from the app. No luck even after ten minutes. I’ve tried to manually add the bulbs with the ST app, but that just seems to take me back to the the same screen as the standard “add a thing”.

All 6 of these are A19 hue white bulbs (not white ambiance). While that is an option under light bulbs, when you click that, there is a picture of a hue white ambiance bulb (flat top) not an A19 bulb. For giggles, I’ve also tried the option for “hue white ambiance A19”, but of course that didn’t work either.

Any suggestions?


(Ed Urbaniak) #2

Some new information, but still no results…

The bulbs needed to be updated which is now complete, but I don’t thing that was the issue as 5 of the bulbs were 1.23 and one was 1.15. The 1.15 and three of the 1.23 were found by ST, but the remaining two 1.23 were not. All are now 1.29.

I’ve also rebooted the hue bridge and the smart things hub. Still not seeing those bulbs.

I’ve noticed that the instructions for adding bulbs on the ST site is not even possible…

https://support.smartthings.com/hc/en-us/articles/200848024-How-to-connect-Philips-Hue-devices

Here are the step-by-step from that page…

1)From the Dashboard, tap Add device
2)Android: Tap Add Device Manually
3)Select Light bulb
4)Tap Philips Hue
5)The app will say Searching for devices…
6)Wait a moment for the Hub to automatically discover your Hue Bridge. Then, as prompted, press the button on the Hue Bridge to link it with the SmartThings Hub
7)SmartThings will then automatically discover all of your Hue lights connected to that Hue Bridge. When each device is discovered, it will be listed on the screen
8)Tap Edit to rename a device
9)When finished, tap Done
10)Tap Done again to confirm

Step one doesn’t exist. You cannot tap “add device”. You can press “add a thing”.

After that nothing happens other than the “looking for devices” followed by “It is taking longer than expected…”

I’m on iOS, but since nothing is happening, I tried step 2 and I tapped “add a device manually”

Step three, I clicked “Lights Bulbs” (“Light Bulb” doesn’t exist)
Step four, “Philips Hue” doesn’t exist. I did click the item that matches my new bulbs.’
Step five, the app did NOT say “searching for devices”, but I tapped “connect now” and it says “looking for devices”

Then I am in an infinite loop…back to step 2.

I have tried pressing the button the hue bridge, but that hasn’t done anything either.


(Ed Urbaniak) #3

Being frustrated and impatient. I tried a test. I deleted one of the new (previously recognized bulbs) from ST and then Hue. I then readded to hue and discovered in ST and it was found right away. I then deleted one of the bulbs that ST couldn’t find previously and readded to Hue and then discovered in ST and it found it. The second missing one, I had to go through discovery three times before ST found it. Unusual.