New app won't complete migration

Hmmm, so finally took the plunge and although the Classic app is saying the migration is complete, whenever I sign in to the new app, is says “Connecting to server. Please wait…” forever! If I exit the app and then go back in, it never shows me any devices or anything, it’s just like an empty app.

I have tried clearing the app storage and starting again, but again, it gets to the same point and hangs!

Help! I can’t go forward and I can’t go back!!

Interesting! That’s a new one so…

Do you have adguard or malware blocking or a pihole on your home network? Doubtful this is it but just checking.

Ah, I was hoping this would be a well worn issue with a frequently trodden solution…

No malware protection on phone or home network. I just tried clearing storage and starting again with WiFi turned off, in case it worked on 4g, but no luck, same thing.

I should add, in case it is relevant, that I had to install from an APK (Samsung support gave me this link as for reasons no-one can explain, the Play Store tells me it isn’t compatible with my device (a modern Redmi Note 7 phone running Android 10).

Now that I have seen with others recently with those moving to the new app but don’t know how to solve the issue. Hopefully, someone on the forum will be able to offer some assistance.

If not, keep reaching out to ST support

Well, the solution was to install from an APK, which was the best and only idea from both the forum and ST support… But that did at least solve that issue…

My current issue (Connecting to server. Please wait…) is probably unrelated and is the issue I really need help with?

Tagging @SamsungZell @Aaron

You are the lucky one. They choosed you to stay on Classic app forever. :imp:

Well, as ‘lucky’ as that makes me feel right now, I am now stuck in the abyss between Classic and New with seemingly no way forward or back!

Any chance someone could help please?

Help… Anyone… :weary:

So it seems the community can’t help and Samsung don’t give a flying turd! Be warned people, upgrading is far from smooth and when it goes wrong, you are on your own with no paddle provided!