Didn't migrate in time - Can't use new App

So I’m late to the new Smartthings App party for iOS. I did not migrate in time. I recently launched my Classic Smartthings App which now says I need to download the new Smartthings app. After doing so, I tried to log in using my login information I used with the Classic app. It continues to say that the ID or password is wrong. I am successfully able to login to the classic site: (https://account.smartthings.com/) on a computer, if that tells anyone anything. I just can’t log onto the new Smartthings App. What was I supposed to do to migrate? I feel like either I need to do something else … or my classic Smarththings account needs to be moved to a new database or something?

when you login to https://account.smartthings.com are you able to login using “Sign In with Samsung account” or “Sign In with SmartThings account”?

I believe you are going to need to contact ST support either way :frowning:

I ran into the same issue with a friend and this is what was received from support.

How to start App Migration

1. Open up the SmartThings Classic app
2. Touch the Migrate to the new SmartThings on the Important Account Notice banner displayed at the top
3. Read and swipe through the prompts on the screen until the Migrate all now button is full
4. Tap Migrate all now
5. Wait for the migration progress to complete
6. Tap Next
7. Select I’ll get it later or Get the new SmartThings

The app transition tool should now be available for all supported users. If you do not see the transition banner in your SmartThings Classic app, please try the options below.

1. Ensure you have the latest version of the SmartThings Classic app version 2.20. If not, update using the Google Play Store or Apple App Store
2. Log out of both the SmartThings Classic app and the new SmartThings app
. Log back into both apps and confirm if the banner is now visible*

We did have to uninstall and re-install the Classic App to get the migration banner back.