Need to Factory Reset GE 12722

zwave
zwaveexclude

(Eric Womack) #1

I have two GE12722 paddle switches. I recently had to reset my hub and now the two switches will no longer communicate or allow me to reconnect them to my hub. I have successfully performed a factory reset on my other components, but have yet to determine how to do a factory reset on these. Does anyone have any ideas that could help.

Thanks,

Eric


(Tony) #2

Apparently not all Z-Wave devices have a way to do a factory reset; some do but others rely on a controller or portable device like an Aeon minimote to do a general exclusion. This works even if the controller was never previously paired to it.

For the GE/Jasco 12722, the enclosed instructions just refer you to the controller for exclusion. What worked for me was having the thing in radio range of the hub, putting the hub in exclude mode, and doing a single tap (bottom or top of the paddle). Yet I have also read of various factory reset methods for this switch, one describing 10 paddle press sequences, another recommended an air gap pull followed by 4 button presses; these methods are described (and debunked) in this thread: http://forum.micasaverde.com/index.php?topic=52743.0 To save you the bother of reading it, none of them worked; a forum poster ultimately made a support call to Jasco which confirmed that there is no factory reset for the 12722; general exclusion is the only method of resetting it.

A while after I read that, I came across a Youtube video someone made who demonstrated the 10 paddle press method for resetting it. Several comments claimed they tried it without success. It makes me wonder if there is more than one firmware version of this device in circulation.

According to DrZWave’s blog, Z-Wave Plus devices all have the ability to do factory resets on the device. I noticed that my new GE 14291 Z-Wave Plus switch does have a factory reset paddle press sequence described in the instruction sheet.


(Eric Womack) #3

Tony, thanks for the reply. In all my internet searching I had seen those methods as well (click the on button ten times and such) I will try to exclude it and see if that helps.

Thanks,
Eric


(Eric Womack) #4

Tony, Thanks for the help. I did what you suggested and excluded each switch. Found out that I had to do one at a time, I originally tried excluding all of them at one time, but that didn’t work. Once each switch was excluded, I was able to search for them and add them to my hub. Now all is well. Thanks again for the help.

Eric


#5

I have the same switch. What if I don’t have the original hub any longer (Smartthings v2). I now have the Wi-fi Mesh system. My devices migrated over to the new app, but some of them no longer worked. I need a way to reset the switch to factory default. I attempted to delete the device and force an exclusion, but the device keeps showing up.