Need help with an Iris/GE on/off switch


(Charles) #1

First off, I don’t believe this is a ST issue, but with all the expertise here, I hope someone can indulge me. I have a (ok, I’ll admit it… Ebay purchase) switch that on the packaging is a GE 45637; the device is marked as a GE ZW4001. It is not a dimmer. It has line, load, neutral, ground and a traveler that I’m not using. I’m pretty sure the neutral is good because nothing works without it connected.

For a load, I’ve tried a light, a fan and/or nothing. The blue LED properly turns off when the switch is on. It pairs to ST as well as Wink and the status is properly reflected in each of those hubs/apps.

My problem: the switch will not stay off. Whether turning off by manual control at the switch or Z-Wave, the same sequence occurs: the blue LED briefly (1/4 sec) goes on and power to the load wire stops flowing (for the same 1/4 sec). As a sanity check, I pulled the air-gap and that does kill power to the load and, I think, to the Z-Wave electronics.

I’m confident ebay will protect me if I have to return it, but I’d like to avoid the hassle. Does this sound familiar to anyone? Any suggestions on how to get it working? THANK YOU!


(Pre-Subcategory creation) Deals/Sales/Coupons/Pricing
#2

That sounds like a defective device. It happens. I would return it.


(Ray) #3

With just the line hot, neutral and ground hook up. If you don’t hear a relay clinking when using the physical switch then it’s defective. This does not apply to dimmer switch of course.


(Charles) #4

Thanks @JDRoberts and @Navat604. I do hear the relay click, but it immediately reverts to on. I actually hear two clicks (the first I assume is turning off then another click that turns it back on) that are a slightly different “click” sound.


(Mike) #5

It sounds like we bought from the same seller. I’m on the road and will not be in a position to test mine until next weekend. I will post the results here.


(Jimmy) #6

Hmmm. What does it show in the Recently log for the device?


(Charles) #7

The Z-Wave pairing seems perfect. In the “Recently” log it reflects what is happening at the switch (both power and LED indicator): OFF, whether by the app or by the physical switch, is logged; then in a fraction of a second ON automatically with no causal action…


(Jimmy) #8

Strange. I got one of mine from the same eBay vendor paired. It was a pita. Had to do a z wave exclude and flip the switch on and off multiple times until it showed a Java error in the live log. Then it paired up and has been working perfectly.


(Jimmy) #9

What do the recently entries look like? Here are mine. Bottom 3 are manually turning on/off. Top two are triggering from the app.


(Charles) #10

Sorry, I can’t do a screen cap atm. But my “Recently” looks like yours, except after “Switch is Off” the next entry, with no action by me or ST whatsoever, is “Switch is On”. If I test with no Z-Wave pairing at all, the switch also flips back on immediately.


(Jimmy) #11

Ah. Yeah, sounds like a bad switch.


(Dale C) #12

It does indeed sound defective but just to be sure, you haven’t tried to add this to any smartapp yet have you?

I had a similar kind of issue with a switch that was causing me fits and it turned out to be a smartapp was triggering it that I THOUGHT I had removed the device successfully from (or accidentally added to ;-))


(Charles) #13

No, it’s independent of any SmartApp. The insistence to switch ON happens independently of ST - even when paired to Wink out not paired to any Z-Wave hub. Just strange, but I guess it is what it is.