Multipurpose sensors not working

I have 8 ST multipurpose sensors, and for more than a year everything was working perfectly.
However, as of late, 6 of the sensor became disconnected in the ST classic app.
I replaced the batteries, but that did not help, so I tried to reset them, however, pressing on the reset button for 5 seconds and more, and nothing happens, the LED light does not even turn on.

I contacted Samsung support, and they said because I am using the sensor outside of the US they are not covered by the warranty and they are not willing to assist me.

I am very disappointed in the support service, and at the moment I have ST setup that I cannot use.

Has anyone else experienced the same problem that you cannot reset the sensors?
Any suggestions would be greatly appreciated

When you put in new battery, did the LED turn on? Perhaps there’s an issue with the battery, or maybe even the battery isn’t mounted properly (touching the metal contact points or inserted wrong)?

thanks for the suggestion @johnconstantelo
When I replaced the battery in one of the sensor that was not working, the LED light did not turn on, to ensure that the battery was working correctly, I put it in a sensor that was working and it continued to work, so I can rule out a problem with the battery

Ok good, but that’s a bummer. What’s the model/version of the sensor? I had one just die a couple years back, and since it was out of warranty I was left with having to buy a new one.

The model number is IM6001-MPP01, not sure how I find the version

Ok, that should be this one: (I believe)

If so, then they use coin batteries that can be a little finicky, especially since the replacement battery for some sensors are very specific (must be Duracell and not Panasonic, etc).

Their internal metal contacts can also be a PITA because sometimes they’re not able to touch the battery properly. I have a few older devices that use coin batteries, and in a few of them I’ve had to shim the battery with paper in strategic places to ensure battery contact. I’ve also used a sharp pointed tool to slightly bend those contacts to make sure they touched the battery.

What you can try to do with the nonworking sensor is to put that known good battery back in and move it around (especially sideways and down where the contacts are located) to see if you get the LED to turn on. If that happens then you’ll need to 1) tweak those metal contacts, or 2) shim the battery, or 3) try a different battery manufacturer.

thanks for the advice @johnconstantelo! I will give that a try and post back to let know how it went. Thanks a lot of replying to my post

1 Like

Good news, I fiddled with the battery and the LED came on! Thanks for the suggestion I should have tried it before posting or contacting the support

Excellent!

© 2019 SmartThings, Inc. All Rights Reserved. Terms of Use | Privacy Policy

SmartThings; SmartApps®; Physical Graph; Hello, Home; and Hello, Smart Home are all trademarks of the SmartThings, Inc.