Multi Sensors wont update status of open vs closed

Hello. Just purchased Smartthings Hub V2 and 4 Multi Sensors. The problem is sometimes the sensors don’t seem to change status from open/close. All the sensors are within 30-40 feet of the hub, I have tried repairing the sensors, turned off hub for 15 minutes, but noting seems to correct this issue. Any suggestions would be greatly appreciated.

Try removing the battery for a few seconds and then replacing it. If the device flashes blue when you replace the battery, you’ll need to re-add the device.

Support Article:

So I was thinking the range was an issue as well as the hub being next to my router on the second floor. I had a wifi extender that I connected to the first floor, will see if that helps. technically the hub is the same distance but wont have the interference of the router near it any more, will wait 24 hours and update changes.

Support recommends keeping your wifi router at least 6 feet away from your ST hub. 2.4ghz wifi can interfere with zigbee devices like the smartthings multi. Unfortunately the new smartthings multi do not report signal strength or link quality like the old ones did.

Then why does the hub ship with a 2ft network cable?

My only guess is that not all routers do wifi (like mine) and it saved $.50/hub :wink:

I totally agree with you Walter, why the hell does it ship with a 2 feet network cable. IMO the ST hub should also run off wifi. So far my system is now working flawlessly. I live in a brand new home and for whatever reason there are no Ethernet wire cable plug ins in the house, because new homes are designed to use wifi. I purchased a 20$ wifi repeater with a Ethernet cable plug, and I attached the ST hub to that. My ST hub is the same distance from all the Multi Sensors, but it is nowhere near the wifi router and now it works fine. So for me the fix was getting the Smartthings Hub away from your wifi router.