Multipurpose Sensor Overheating


(Andrew Drummond) #1

Hi all - I have 6 multipurpose sensors around the house, i use them primarily for temp sensors - basement, child’s room, fridge, basement garage door etc. I discovered last night that all but 2 are not working any more (they don’t check in), they still show 30-60% battery life. I didn’t receive any notice of a battery issue (they are supposed to last multiple years from what i recall). I purchased replacement Lithium CR2 batteries and replaced the first one, the battery became so hot i could barely get it back out (I was concerned it would explode or catch fire). I tried another battery - same thing happened. I tried another sensor and its doing it to. I havent bothered trying the others as i suspect they probably all have the same problem. Is this a known problem? How can these be marketed as security sensors and stop working and not be notified? I have $150-175 worth of sensors now that don’t work and zero trust in the system. I’ll reach out to support to see what they say. Seems like a pretty high failure rate - and a pretty bad way to fail.

  • Andrew

(Andrew Drummond) #2

Quick update - i reached out to support. They are going to send me a replacement and look at the defective unit. They said no other reported issues like the one I’m seeing so hopefully its an isolated issue. They were also aware of the battery report problem, not sure a fix, the system should notify you when battery levels are low, or a sensor hasnt checked in within a period of time.

  • Andrew

(Mike Maxwell) #3

were the replacement batteries Samsung?, ba da boom…


(Ray) #4

What brand of battery did you replace it with? I read somewhere only Panasonic and another brand will work on this sensor.


(Michael Hess) #5

That’s only due to variance in the side profile of the battery. I posted some pics somewhere on here… Some have a steep cutoff, energizer is one I found that didn’t work. All CR’s of this size will be the same voltage so that wouldn’t be an issue. Cheap Amazon knockoff batteries however could do what @Mike_Maxwell pointed out above.

And thanks Mike, I need to stop reading these forums while sitting with my wife during our “quite” time, I just chuckle too much and she ends up going to another room!


(Andrew Drummond) #6

They were energizer CR2s (Lithium) purchased form walmart, I tried 2 different ones (separate packages) and both has the same reactions. After it started overheating i quick pulled them out and confirmed i hadn’t purchased the wrong type of battery / voltage etc. Its like someone shorted across the 2 poles (I assume some kind of internal failure). The battery physically didnt fit any worse than the factory provided batteries - Both are a bit hard to get out of the module.

Thanks,
Andrew


(Michael Hess) #7

Was this the new or old model of the sensor? Can’t recall if the new one takes a different battery. Energizer doesn’t make all their own batteries so there may be two or more different designs. The ones I bought were bulk from a supplier, and had a negative lip on the side that was only half the depth of the Lexing and Panasonic batteries, it didn’t make contact with the negative terminal in the sensor unless you bent it up a bunch.


#8

Could be a bad batch of batteries, could be a defective device, and either case don’t try using it. If SmartThings is going to give you a replacement just leave the battery out of the old one.

There’s a known issue with the multi sensors where once battery level gets to 66%, it no longer reports accurately. :disappointed_relieved:


(Ray) #9

The old model uses 2 AAAA batteries. It’s a pain cause nothing else I have use this type of battery.


(Michael Hess) #10

Oh sorry, didn’t mean gen1, the first and second model of the gen2. Are we calling it gen3 now? :slight_smile: All my ST sensors use the 2450’s, wasn’t sure if the new version of the gen2 (different manufacturer) used that as well.