Motion Sensor


(Barry Fox) #1

Issues with motion sensor sending me texts to say motion detected every few mins, ok this is when someone is in the house, but how do I stop these texts from coming and only have them sent when i am away, i.e away mode, and I have an intruder.


(Mark) #2

how did you setup the text notifications? Which smartapp?


#3

Navigate to the Home Dashboard and take a look at your SHM Configuration. You probably have all your Motion Sensors by default in there when system is Disarmed. Remove the motion sensors from the Configuration from when you are home, and make sure all motion sensors are added to when the house is unoccupied and set the notification type there as well. Most likely place this is setup unless you created custom routines.


(Mark) #4

Notifications for motion sensors are easy to setup in the “notify me when” smartapp. That’s why I asked which smartapp.


#5

I just assumed that he didn’t know where those notifications we’re coming from so I assessed that he didn’t configure these in a SmartApp or even just a routine and directed him to check his SHM if that was the case. Rock, scissors, paper :slight_smile:


(Mark) #6

Yeah, fair enough. We haven’t even gotten to the issue of how the OP setup ST to change from home to away yet (if at all). :slight_smile:


#7

Hehe agreed. We can ask Alexa to flip a coin in the meantime


(Barry Fox) #8

Sorry all…it would have helped if I put some info here.
Everything was ok till my son took the battery out. Don’t ask. Anyway using smartthings app. On dashboard it states inactive, and it’s disarmed. If I run automation goodbye, it goes into away mode, and when I come back and hit I’m back, it’s disarmed.within smartapps within the sensor, I have notify me when both mine and wife’s mobiles have left the house.
Sensor during away mode is only in away and only on Friday,sat,Sunday, as these are the days we may be away together. Does this make sense, you can tell that I’m struggling. If I untick Friday,sat,Sunday. And just leave it with only when away mode. Would this help
Aargh
Sorry


(Barry Fox) #9

Just noticed that under the wife’s mobile…smart app
The motion sensor was ticked. Maybe that could be a problem


(Barry Fox) #10

I do have the smartthings app going into away mode, when both mobiles have left home


#11

The Routines Goodbye and I’m back setup your system and Arms / Disarms the Status and changes the Mode to Away and Home.

You wouldn’t do anything with your motion sensors in those two routines.

If you want to monitor just Motion. Create a brand new routine:

  1. give it a name, press next
  2. scroll down to Advanced Options
  3. Select Automatically Perform
  4. Select When things start happening
  5. Select the motion sensor
  6. start time 1200am end time 1159pm
  7. Done
  8. Select Advanced Options
  9. select Don’t automatically do this when in one of these modes. select home and night.
  10. Select whether you want a push notification (ST notification your mobile) or a Text Notification to be sent.

Done, Done, Done

This routine will only run when Motion is detected between the hours of xxxx and xxxx when you are in Away Mode.


(Barry Fox) #12

Thanks for that…
I also have two smartthings sockets, Andy I want them to turn on and off through the night at various times each, can this also be added to work with what you have sent me. Sorry but I’m useless at this sort of thing.
Barry


#13

Ya, create routines for them.


(Barry Fox) #14

Ok but how would I get them to switch on and off at different times through the night, say on a Friday and Saturday…