More Random Failures


(Jam Dawz) #1

Random failure strikes again! I have 3 presence tags for my children. They generally work within the known limitations. Two days over the last two weeks, they will begin leaving and arriving without being moved. Here is what I get from the Notify Me app set to text me when they come and go:
Screenshot of messages

I did submit a support ticket and was provided this “solution”:

Change the channel of your Wifi router to 11 or 1 (the frequency of your Wifi channel may affect the performance of the Presence Tag as they both operate on the same frequency)

If you have a SmartSense Motion or a SmartPower Outlet, plugging it in will extend the range and dependability of your network (thus making it easier for your Presence Tag to be detected)

Separate your router from your Hub (ideally beyond 2 feet if possible), that can help mitigate interference as well.

These “solutions” proved useless. Does anyone else have an idea to resolve these failures?


(Jam Dawz) #2

Here’s the screenshot:
Screenshot of messages.

Or here: http://ppl.ug/PiioE2cuSu0/


(Ronny Carr) #3

I have the same problem. It seems to happen every few days for me. Actually, all of my zigbee devices stop working (smart motion, smart multi). They start working several hours later and at that point my smart apps aren’t so smart (laggy and just generally suck at working).


(Dane) #4

All my smartthings multi sensors are not reporting anything while aeon labs and zwave works fine, time to return all, can’t rely on consistency.


(John Essey) #5

I have similar problems, with similar answers from Support that are leading towards a resolution – or identification of the problem.

I think a few others have posted too, stating that they’ve had issues with the Smarten Power Outlets. At least in my case, this seems to be where my problems are coming from. I have a rather lengthy support ticket(s), and it seems like we’ve narrowed it down to the Outlet.

I had the same behavior as you posted… After removing the Outlet from my environment I had immediate resolution. My Presence sensors checked back in, and my other Zigbee devices (Multi’s and Motion) slowly started working properly.

I’m still working with Support on my issue, but figured if you didnt have the patience to post or open a ticket, maybe try removing the Outlet. All my zwave devices worked flawlessly during my issues with the Zigbee devices.

Its odd, all my zigbee devices would drop offline and stop communicating. I had some luck repairing them back, but they would eventually stop communicating. One thing I noticed in my case, that the Outlet would sometimes lose connection back to the hub, but often times it was the only thing that remained connected. Oh, I dont have any other Zigbee device off power, including the ST Motion. I did however, for testing, power the ST Motion via a normal power outlet (vs running off battery) but that did not increase any performance or “fix” anything. It seems that the Smarten Outlet was/is my problem.

Like I said, I still have my ticket open, working through my issue… but that’s what has helped me so far.


(DawgOnKing) #6

+1 for John’s response:

Make sure the failure of your presence sensors don’t coincide with another device turning on. My presence sensors worked perfectly for the first week and then they started to show us leaving each night at 6PM. I would have to walk out to the driveway and back in to get it to once again say we were home.

After chatting with support and some other diagnosing, I determined my ST outlet (which was set to come on every night at 6) was causing signal interference with the sensors. I swapped the outlet with a GE/Jasco and have not had any issues since.


(Jam Dawz) #7

I don’t own any smart outlets. The only Zigbee items I own are what came from SmartThings: 3 mobile presence sensors and 3 multi sensors.


(Michelle) #8

@John- I’ve been having intermittent problems with all my SmartThings Zigbee items too- sometimes they will stop responding for a few days. Then yesterday I noticed that 3 out of my 4 zigbee items (one SmartOutlet & two of my three SmartSense Multi) had all stopped responding around the same time, and hadn’t had any events in days. The SmartOutlet was not communicating with the hub at all, and would not turn on/off from the app. Once I clicked the button on the side of the SmartOutlet to turn it on, everything came back on line. Sounds like I need to make my SmartOutlet go away…