Lowes Iris Thermostat


(Michael Alden) #1

http://www.lowes.com/pd_388565-69305-CT-101-L_4294713508__?productId=3735317

I took the plunge and bought a Lowes Iris Thermostat and it worked right out of the box only issue was paring. I had to have the unit right next to the Smarthub and then it paired. I can set the heat,ac,fan temp and see actual temp. I think this also could be added to the Preliminary List of Tested Devices.

Thanks again for this awesome product.


(Bigpunk6) #2

@michaelalden

It is on the list. It’s a re-branded 2gig CT100. Also Radio Thermostat CT100.


(Danroot) #3

Thanks for posting this. It was a slightly impulse purchase, but a quick in-store google search let us know it should work. We also were able to pair just fine, but had to bring it near the hub to pair. I’d like to know if this is a security feature or bug. The take away for anybody doing this: pair the device before you wire it up :wink:


(Isriam) #4

i’m getting this error with the ct101 or ct100 iris radio thermostat from lowest when i hit configure.

groovy.lang.MissingMethodException: No signature of method: script1418900542786356821869.createEvent() is applicable for argument types: (java.lang.String) values: [fanAuto fanOn ]
Possible solutions: createEvent(java.util.Map), zwaveEvent(physicalgraph.zwave.Command), zwaveEvent(physicalgraph.zwave.commands.basicv1.BasicReport), zwaveEvent(physicalgraph.zwave.commands.sensormultilevelv3.SensorMultilevelReport), zwaveEvent(physicalgraph.zwave.commands.thermostatfanmodev3.ThermostatFanModeReport), zwaveEvent(physicalgraph.zwave.commands.thermostatfanmodev3.ThermostatFanModeSupportedReport) @ line 116


(Isriam) #5

this is killing me. is there no way to edit code for ST created devices?


(Tony Gutierrez) #6

Same configure bug. Havent tried to diagnose it yet. Also this bug: