Lowe's Iris Sensors (New CentraLite models)

Ok, I excluded and reset the sensor. I repaired it and it was found and identified automatically using the mitchpond code.

I’m going to give it a couple of hours and see what the reporting does.

I’ll post screenshots here…

@JDRoberts, will you start a new thread “iris contact sensors in the freezer/fridge” and move this over?
I’m not sure how to do that just yet. If you don’t have time please send me the directions on hire and I’ll take care of it, thanks :smile:

1 Like

Anybody can create a new linked topic: here’s one for you. :sunglasses:

The goControl or the lowes ones??

the gocontrol sensors are running local for me.

The Iris sensors were, but have stopped here recently

What local activities were they working in?

The Iris Care Pendant came in on Friday and I had some time to play around with it. I created a separate topic over here:


I had them turning on/off lights via the smart lighting app.

They were working, and poof they were gone.

I just posted a device type for the Smart Fob:

Let me know if there are any issues!


I saw, I will try it tonight after the kid goes to sleep. Thank you!

Hi. Somewhat of a new user here. Bought a couple of the new iris motion sensors but could not get the temperature to update automatically. I have to refresh all the time to get a new reading. The contact sensors update themselves though. Any help? Thanks

My motion sensors update automatically every hour, if and only if there has been a temp change. I am using the SmartSense Motion/Temp Sensor. You might try excluding and then including the sensor again.

I’m having the same issue.

@mitchp have you been able to look into this problem? I know last time it was brough up you didn’t have a motion detector to be able to test it out.

I haven’t picked up one of the motion sensors yet. This is almost certainly a case of a configuration command being missed during join, assuming the sensor isn’t faulty. There’s nothing odd in the logs?

nothing odd, it just only updated the temp when you hit refresh.

Okay… I give up. I need help.
I just got back (and by just - I mean three hours ago) from lowes. Where I bought the following:

2x http://www.lowes.com/pd_690405-41277-3450-L_1z0vihb__?productId=999925322&pl=1&Ntt=iris
2x http://www.lowes.com/pd_505521-347-ZCOMBO_1z0vihb__?productId=4780109&pl=1&Ntt=iris

And now I feel like the biggest goofball of all time. The two Z-Wave smoke alarms paired fine.

I cannot get any of the ZigBee stuff to connect. I’ve tried a motion sensor, key fob, and contact sensor. All of witch just give me a blinking blue light and never show up when I click + Connect New Device for my v1 hub. Motion does give the occasional green blinking light.

I’ve added the keyfob and motion device types mentioned above.

Because these devices are not yet officially supported by smart things, you’ll need custom device types for each one of the Zigbee devices.

You may already know how to do that, but if not take a look at the following FAQ first:

After that, if it’s something you want to go ahead with, you have to find a topic for each device that has the link to the new device type for it. I believe most are in the “community created device type” section of the forum. You can then ask questions about any individual device and its thread.



There are several device types listed above, including the link for the fob device type, and the iris motion/temp device. (mitchpond : Iris Smart Fob) (smartthings : Iris Motion/Temp Sensor) I’ve set both of these up in the IDE before attempting to pair the devices via the app. Usually when Ive used a few custom device types in the past, there has not been anything preventing them from being paired with the “connect a device feature”. Usually they pair fine, and then I go into the IDE and change the device types from some generic zwave to the proper device type.

Is that not the case with these? If so, how do I go about getting them to pair to my hub?

Looks like the pairing process can be difficult on these. See posts 88, 92, and 310 above. (Tap on the timestamp to see the post number.)

I just bought another motion sensor this evening and problems with it pairing. Follow post 92 above and should work. That worked for me.

Try to connect. Let it spin for a while then if it doesn’t connect, close Smartthings app completely, then restart and go back in to connect and you will likely see the device there as not yet configured.

BTW, We see the same pairing issue with some other battery-powered Zigbee devices, like the smartenIT 3 toggle. It appears to be a timing thing. The device is asleep when the configure comes by the first time, it misses it, and then when it does wake up it’s expecting a response from SmartThings that doesn’t always come in time and so the pairing happens but the configure doesn’t.

The fix is the same, force close the app, the device will be there not configured, configure it through the IDE.