Linear WD500Z + WT00Z + Aeon minimote issues


(Ken) #1

Hello ST community. I’m setting up my first 3-way switch and am having a couple of issues. When I initially wired up the switches, I had the wiring incorrect and only the master worked correctly. The aux switch (the WT00Z) could only turn the light off. It was only getting power when the master was on. So I found proper wiring instructions in this post. (Thanks chrisb!) After sorting that out, and following mrmatt’s instructions here to associate the switches and make them and the remote visible to ST, I have the physical switches controlling the light correctly.

Here are my issues:

  1. For some reason, I am unable to create a “scene” using the minimote. I’d like to assign button one on the remote to simply turn the light on or off. I’ve tried holding down button one and simultaneously double-tapping the primary switch, and the remote seems to give a positive response (solid blue light, if remember correctly). So then I release button one, then press it again, but nothing happens. Then I turn the switch off manually, press button one, and still nothing happens.
  2. In the ST app, I can only turn the light on or off or dim/brighten it by using the aux switch. If I tap the primary, the status of the primary (but not the aux) changes in the app, but the light does nothing. Tapping the aux changes only the status of the aux, but the light does respond.
  3. The state of the LEDs on the switches is, well, confused. For a while, the primary was working the way I’d like, which is to light the LED when the switch is off. However, the aux switch’s LED was just the opposite. Then, just a few minutes ago, I noticed that by tapping the primary light in the ST app, the aux switch’s LED would change state. That’s still true, but now, somehow through a combination of tapping the physical switches and the buttons in the app, I’ve managed to reverse the state of the primary’s LED (it’s now off when the light is off.)

So, I seem to be close to having things working correctly. Can anyone offer any advice or suggestions on how to troubleshoot these remaining issues?