Linear WD500Z-1 HELP!

Just installed a new Linear WD500Z-1 dimmer wall switch, however, it simply WILL NOT associate with my network. I’ve tried it 6 times, I’ve tried rebooting the app, rebooting the hub, even checked the SmartThings server status. As I’m writing this I just now realize the instructions mention a yellow wire and to cap it. I imagine it’s the antenna? My switch had no yellow wire…

Ugh.

If anybody has any suggestions or insight please let me know, otherwise, I’ll be sending this back on an RA tomorrow.

Took the switch out, definitively no yellow wire. Second Linear Switch I’ve installed, I really like the build quality and dimming the lights results in a smooth clean buzz free transition. However, having no ability to connect it to the network makes it a very expensive dimmer switch.

I pressed to connect button on the app and then pressed the dimmer switch on, and it connected right away. I love these dimmers👍

Yeah, I suspect I’ll love them, too, if I get one without defects. First Linear was a simple on/off, and it joined in a second. This was a dimmer, but missing what I imagine would be the antenna. Really impressed with how much better it operates than the switch that was there before, no buzzing at all. It’ll be nice once I get the replacement and can get it on my network.

No buzzing on the Linear Dimmer which is awesome where as my GE dimmer makes a lot of noise😬

I have 25 of these. They no longer have the yellow wire as the antenna. It’s now built into the unit.

Perhaps the unit was returned and not previously excluded fr it’s former gateway. Try doing an exclude & then readding.

Just added 2 of these with absolutely no issue exactly as Kooltaco said, one of the easier pairs I have had. Also can confirm no yellow wire with mine.

Could it be a range issue? Mine were only about 10 feet from the hub, but I have a plug in dimmer about 10 feet further out that wouldn’t pair until I had the Linears in between acting as repeaters.

Yeah, I tried several times to disassociate it but I could not get ANY communication between the switch and hub. Hub is about 10 feet from bottom of the stairs, switch is at the top of the stairs. I have 14 devices throughout the house, some further, one z wave plug that’s plugged in directly beneath the stairs that’s probably 6 feet from the switch vertically. I really can’t see communication as a problem.

Sounds like a bum switch. It happens.

The switch physically turns on/off/dims the lights, correct? (just making sure it’s not the air-gap pull tab)

No use fooling around beyond that; replace it.

I’ve got another one being delivered in a day or so. Switch operates wonderfully, just no zwave communication. Thanks for the help

Sound like you need to go into exclusive mode and remove it and re add it. I have had this before and that was the solution. Fixed it first time.

Try having the smartthings hub close to the switch. Before installing the switch I hook power to it and get it into ST first just so I don’t have to drag the hub around. It’s a pain cause of the Ethernet only hub.

Thanks everyone for the suggestions. I got the darn thing to work! It was a combination of user error & bad instructions. Instructions say to include it into the network, tap only once. However, it required double tapping the switch. Just to be sure, I grabbed a 50ft ethernet and set up the hub directly next to the switch, then set hub to exclusion mode in the app, tapped the switch, nothing. Double tapped, instantly comes up device removed. Went to Add Device, double tapped the switch, added right in. I feel stupid for not trying to double tap it the other day, but it clearly states press it once. sigh C’est la vie. At least if any other person has the same issue and strictly adheres to the instructions, they’ll have a thread to find the (painfully obvious yet somehow alluded me) solution. haha

Wow I had set mine up with at least 35 ft between the hub and the linear and no problems. Yeah you need to tap once , I tapped off and on and then it worked when added as an Evolve it said it detected a dimmer … These are the easiest switches to add , operate and use and no buzz with the switch

Does your switch indicator led work? Can’t seem to get it working. Also I don’t see a device type for evolve dimmer. They merged with z-wave dimmer?

The switch led has been broken for at least a month or two. I installed four of these in one location in March — LED worked as expected. Installed four at another location in October and the LED status does not match up with the device.

Yes it does work just fine the led that is. There is a evolve dimmer switch device when adding the same in smart things. It says a device is detected but not the one I was looking for. Cancel the discovery and it’s there in thinks as a dimmer switch

When did you add your switch? maybe you have the old code. I can only see dimmer switch in my smartthings ide drop menu and like codytruscott. It’s not working. Anyone else recently added one and get the indicator light working?

I’m currently mucking about in the IDE

Here’s how the indicator light situation is playing out for me:
Button Reality
When on = When off
When off = When on
Never = When on

I just checked the LED indication section of the Linear Dimmer manual that I installed last month and it doesn’t seem to provide for a never lit option any longer. And I can confirm that the on/off values being sent by the device profile are backwards vs the manual.

&Memories are faulty — perhaps the switches I installed elsewhere in March never did set the light to never?

@sandeshr76 — do you still have your manual? can you check what it gives for possible values of ‘Parameter 3’

Actually I never mucked with the indicator and it was just working. It’s on when the light itself is off so one can spot it in the dark and it’s off when the light itself is on. I do not remember the parameters off the bat I will post the values when I am home. I just added the switches around a week ago