Linear GoControl Z-Wave Garage Door Controller Issues


(Rocky Cherry) #1

Hello,

I’m trying to figure out an issue with one of my Linear garage door controllers. They were both working fine, and then I had to reset my ST hub due to connectivity issues. Now that I’m trying to get the garage door controllers working again, I am having issues. I first realized I needed to remove their existing pairing so they could be re-detected. This is simple, just press the button on the side 5 times, then you get a short and then long beep. Then, I re-paired the main door opener, which worked fine. I put the app into discovery mode, and then press the button on the garage door controller once, which results in a single short beep, followed by 3 more short beeps.

The problem is with the other garage door controller. Now, when I press the button to pair it, it beeps once, then one more long beep, not one short followed by 3 short beeps, as expected. It never gets detected in the ST app. So, basically, I can’t get the garage door controller to enter “discoverable” mode. There seems to be absolutely no support for these devices online, and the manufacturers phone support costs $50! I could just buy another for that price!!!

Any thoughts? I can’t find any sort of “factory reset” feature. Holding down the button for 7 seconds puts the device into pairing mode looking for the tilt sensor. Just in case, I went through that and it worked correctly (i.e. it acted as expected and gave me the confirmation beep once it detected the tilt sensor). I don’t see anything in the ST device lists for this controller, and that wouldn’t matter anyways, as the issue now is getting the controller into “discoverable” mode, which is not dependent on the ST hub.

Thanks for any help you can give,

Rocky