"Lights & Switches" on dashboard always says "some lights are on"


(George) #1

Subject about captures it… the “Lights & Switches” menu item on the dashboard always tells me that some lights are on, even though all of the lights inside that menu item (and all lights/switches in my device list) are off.

This is a minor annoyance, but would love to eliminate it if anyone has ideas for a cure.

(I have checked the state of each device in IDE and that shows all are off.)


#2

I think I mentioned this to support a few months ago.


(Ron S) #3

This is a known issue which happens intermittently. Please do let support know for sure. At times the following has fixed it… Not guaranteed at all…

  1. Log off and in again to the mobile app.
  2. Force close the app.
  3. Delete the bulbs from the “Lights & Switches”. Add them back. Yuck. This always works.

(Dan) #4

I also reported this issue a few weeks back. Was told it was a known issue. No ETA for a fix.


#5

Yep, I was told the same thing, known issue but no fix. Thank goodness for third party dashboards I don’t have to look at that anymore to check if there is indeed a light on.


(Paulo) #6

Was going to post it and found that you guys beat me to it. I can’t believe this hasn’t been addressed yet. Kind of important to know if your lights are on or not. :confused:


(George) #7

One would think so. I’ve concluded its either too “hard” to fix or just low on their priorities. For me it falls into the ever growing “minor ST annoyances you learn to live” with category.


(Daniel) #8

Have this issue on and off, as well. Have to delete my bulbs one by one and add them back until I find the culprit. Fun!


(Ron S) #9

Have you tried force closing the app before you delete your bulbs, buddy?


(Daniel) #10

If you’re asking me, yes I have. And the only way I’ve ever gotten it to resolve is by deleting bulbs, as stated. I generally like to take the path of least resistance.


(Ron S) #11

Sorry to hear that and feel your pain. I am sure support will figure out something. For me typically force closing solves it or it resolves itself after some time. :frowning:


(Wallace McClure) #12

Same error here… Shows “some lights on” but looking on the next level menu shows all lights and switches off or closed.

Annoying…


(Eric) #13

Same here, but in the new app is it correct the best thing to do is “uninstall” all those so that category goes away, and then use the Smart Lighting app … I seem to have seen that before, but uninstalling and resetting 40 of those switches …dont want to do unless i know the benefit there?


(Robert Robinson) #14

Same Thing Happened After Installing The New App. The only thing that fixed it was to delete the lights and reistall.


(Ron S) #15

Another thing… I would expect to see the Smart lights on the dashboard… Or may be I am missing something.


(Ben Siegel) #16

Which is fine, except i can’t delete a switch. It never goes away.


#17

Me too @smart, but nope. It’s just a normal SmartApp you’d have to hunt for in the Rooms view under SmartApps… Thank goodness I didn’t remove anything from Lights & Switches.


(Eric) #18

I just asked support about this…I thought it would be on dashboard too. Doesn’t seem to make sense all the way under the smart apps area as we are looking for quick reference to lights, so lights and switches is good. Glad I didn’t remove yet.


(Robert Robinson) #19

I deleted mine thru the IDE then installed thru the app. Just did them one @ a time.


(Ethan Kaplan) #20

I had this just start with the new app update. Have a feeling the best thing to do with this new app is to just nuke the house and start over :confused: Such a poor user experience so far.