Multiple Zwave Devices Went Offline today at Once (Jan 2024)

Today 11 devices went offline and did not reconnect. The local switches are working but not connecting to smartthings. I tried unplugging and plugging back in the hub but that did not work. All devices have power/full battery to them and are working fine locally (just not with smartthings).

The devices that all went off line today and did not come back are:
First Floor Thermostat
Second Floor Thermostat
Bedroom Light
Living Room Lights
Dining Room Lights
Kitchen Lights
Front Door Lock
4 Smoke Detectors (3 of them came back online a few hours later).

Brand and model of the devices that went off-line?

Also, do you have a smartthings/Aeotec hub and if so, which model?

If you do have a hub, you can see whether the Hub itself is functioning at the advanced page of the official web interface to your account:

1 Like

The hub accepted a ping.

CT100 Thermostats - 6501-000C
a couple GE In-Wall Smart Dimmers - 4944-3031
a couple Zooz Dimmer Switches - B112-1F1C
First Alert Smoke Detector and Carbon Monoxide Alarm (ZCOMBO) - 0001-0002

Any help would be greatly apricated. Was very strange to see them all goo offline at the same time and not come back.

how long did you leave it unplugged? try powering it off for 5 to 10 minutes. remove the batteries if a v2 hub.

1 Like

Just tried that and the thermostats and kitchen lights came back but nothing else.

The kitchen lights came back after I physically hit the switch a couple times. Tried that with the living room and dinning room lights and they still are offline.

OK, those are all Z wave devices. There are two likely possibilities.

  1. a device that was critical to your network as a repeater has gone bad. (That can happen) and it’s taking your other devices with it.


  1. smartthings has done something flaky. There have been several other community members reporting weird Z wave problems in the last couple of weeks so it might be that.

You could just go ahead and start an official support ticket (this forum was set up several years ago, so that customers could help other customers, but we’re not actually official support, and they can see some things that we can’t.)

Samsung changed up how their customer support works earlier this month and a couple of people have said they could never get past what appeared to be an AI assistant, or they were told they were contacting the wrong Samsung department. So I’m not super hopeful about this option right now, but it is the official option:

If you want to continue on your own…

A) follow @jkp’s suggestion of taking the hub off power for about 20 minutes. Then wait about 30 minutes after you’ve put it back on power and see if anything has come back. That should at least force it to synchronize with the cloud again.

B) go to the advanced settings, page again, and make sure that the hub’s Z wave radio is marked as operational

C) then check and make sure that the devices are still listed in the same location as the hub. Some people have been reporting missing devices this month. :thinking:

D) after that, run the zwave repair utility. Under normal circumstances, that should help a lot, but unfortunately, the smartthings’ implementation of zwave is not particularly normal. But it’s certainly worth a try. check the error messages to see if any of the problem devices are marked as unreachable or not responding.


Have you tried turning off your main circuit breaker in your house for 30 seconds and then turning it back on? This will restart all your mains-powered Z-Wave devices. Some users with Z-Wave issues have fixed the issue by doing this lately.

1 Like

What model Hub do you have?

Wanted to jump on an provide an update.

On the 25th all the local switches were working fine outside of the application. I tested them all again on the 26th and found one was not functioning properly. I ordered a new one immediately and forced deleted it from the application. I thought that forcing the delete would have taken care of the issues but the rest of the devices did not come back online.

The new device arrived on the 27th. I installed it and 2 min later all devices were back online. I never thought one device going bad could impact 10 others but that was surely the case.

Thank you for all your help getting this rectified!

1 Like