Lifx & Wemo Bulbs via IFTTT and Smartthings

echo
ifttt

(Sue Waghorn) #1

Hi There, l hope someone can help. I a number of Lifx and Wemo bulbs that are in lamps which are connected to my Smartthings V1 hub. All work perfectly via the Smartthings app. I have connected them to the IFTTT App, but i am having trouble accessing them Via the SMartthings channel. I am trying to tell my Amazon Echo (Alexa) to turn my lights off. I can set the Alexa trigger but when l go into the Smartthing Channel and tell it to Turn Off the bulbs aren’t their. I have authorized them on both the Smartthings Channel and the Smarthings IOS app but they don’t appear. The open/door sensors are all there but temperature and on/off “things” aren’t. Any ideas ?

Thanks
Leilajake


#2

If the bulbs don’t show up in the list of devices in your SmartThings IFTTT channel, they haven’t yet been authorized from your SmartThings account for use by IFTTT. Each device has to be individually authorized by putting a checkmark next to it in your list of things that show up under IFTTT in the SmartThings mobile app.

The instructions are in the following support article near the end under the heading “How do I edit which SmartThings devices IFTTT can control?