Leviton 73A00-3 LCM 30 Amp

I recently purchased one of these at a very discounted price. When I installed it on my water heater and tried to pair it with the hub, I could never get it to go into pairing mode. When I put the magnet on the area to put it into pairing, I could hear a click, but the light would never rapidly flash. It would only turn the unit on or off. I finally stopped trying after about a half of a day trying.

So the next morning I tried again, this time it did go to flashing rapidly. I thought I got it into pairing mode, but as soon as I tried to add a device in the hub the light would go from flashing rapidly to blink twice and then repeat. Now I can’t get it out of pairing mode and can’t pair it to the ST hub.

Well, I emailed Leviton on the issue to try to get some technical assistance. But they still have not gotten back in contact with me.

So does anyone else have one of these??? Dose anyone have any suggestions??

I don’t know of anyone who is using it in the community, but it is on the official “works with SmartThings“ list so it should work as long as you have factory reset it before trying to join it to the network.

You can try contacting smartthings support as well, although there have been a lot of delays with them since the holidays. It seems to work best if you phone them.


And here are the reset instructions if you need those. Note that the instructions are different depending on which version of the smartthings app that you have, so make sure you pick the correct tab first