Latest version only crashes on IOS 9.3.1

ios
smartapp
bug

(James) #1

I am trying to install ST on a new iPhone Se (ios v9.3.1) but after the logon the app crashes consistently.

I have tried uninstalling & reinstalling with a variety of phone reboots before/between/after but nothing works!

I was planning on spending my weekend installing my new light switches and hub, but am completely stuck in the water (and out a lot of $$).


(Ran) #2

I installed on the version you are on now. Currently I am on PB and that is working.
Somethings that I would try. Do one at a time and see if your able to install)
Contact ST support and see if there is a known issue
Reset All Settings (No data or media will be deleted)
Reset Network Settings
If still fails, do a complete back-up and then do a complete restore. Try again. If it still fails and totally optional for you…install PB and then install ST. I can confirm for me that ST is working fine on PB.


(Tim Slagle) #3

Definitely not normal. Please reach out to support.

support@smartthings.com


(Darren Kelly) #4

I have the same problem. After you sign in, the App consistently crashes within 1 second of launch. This occurs on both of my iphone6’s (9.3.1) and an old iphone4 (9.3.1). I think I’m returning the hardware. The 16 reviews on this app are all horrible. Worst I’ve ever seen. Doesn’t Samsung monitor social media to find problems? Terrible!


(James) #5

DinkyDK - is your hub brand new and never been set up? That was my case.

I contacted support through the live chat and they had to add my home to my profile, then everything worked OK.


(Darren Kelly) #6

Yes, brand new hub. thanks for the reply. I tried to go to the contact us page, and I couldn’t even find a way to contact them because of the design of the site. It was such a bad experience, AND all the reviews on this product line are so terrible that I’ve decided to bail on using it. The product managers at Samsung should feel ashamed for releasing this to the market before it is ready.