Android App crashing


(Morgan Young) #1

Having problems with the Android app crashing every time I go to the lights and switches shortcut on the dashboard. I was trying to automate a ge outside switch module to come on at dusk and off at a specific time. Set up the on command just fine but when configuring the off command, it wanted me to add a new switch and the started giving me unauthorized notices and now I can’t do anything. Any ideas?


(Edward Pope) #2

Try to log out, and back into the app. Let us know if this works. Remember to manually log out of your account.


(Morgan Young) #3

Tried all of that. Had a chat with ST this morning and it seems that I have some broken code somewhere. The devs are looking into it and will notify me when they have a solution. So far, I’m very happy with ST and ST tech support! I’m sure it’s something that I screwed up but they are more than willing to help.


(Edward Pope) #4

Well it is good to hear that they are working with you. ST support is excellent, and that is one of the primary reasons that I am sticking with them.


(Morgan Young) #5

They fixed it shortly after I posted yesterday. Everything is back to normal!


(Eric) #6

That’s good to hear that they fixed your Android issues. I’ve been back and forth with Support and they haven’t been able to fix a single one of my issues on Android. All was well with iOS, and switching to Android has been nothing but a headache.


#7

Just want to add my experience. I use a Note 4 5.1.1 with 2.0.8. The app crashes on me maybe 2-5 times a day depending how often i am in the app. It gets frustrating especially when trying to create rules in RM or check on devices in general.

I also have an iPhone 5S for work and the app never crashes.

Anyone else having this experience on there Android device?