Fibaro motion sensor detecting as Aeon Labs


(Paul Ashby) #1

I just got my Hub yesterday and am adding in some fibaro devices I bought over a year ago.
Added the motion sensor but ST thinks its an Aeon Labs motion sensor and only seems to detect motion.
Any ideas as to how I can get it correctly added? I did manually add using the Fibaro motion sensor section but still shows as Aeon Labs.


#2

For some reason ST did not detect it properly. You can try to exclude and retry:

Or,

You can change the device type handler it’s using to “Fibaro Motion Sensor” in the IDE. Just change the field titled “Type” and select the right handler from the drop down list.


(Paul Ashby) #3

Thanks John, I have tried exluding it then adding again with no luck.
Not sure what your second suggestion involves, this is only my first day playing with ST so I have an awful lot to learn I think :slight_smile:


(Paul Ashby) #4

OK so I have moved slightly forward and manually changed its device type to Fibaro motion sensor, this gives me the motion detection, says tamper active but the other 3 boxes just have – in them so still not right. Off to bed and hopefully it will all seem obvious in the morning.