Jawbone Up24 - Wow great integration

May I brag a little today! :wink:

1 Like

Couple of days back my UP24 end cap (button) fell off and disappeared… Amazon now lists it as discontinued product and promptly credited the price of UP24 (purchased mid-January this year) towards the newer UP2. The new model is much lighter but I wouldn’t recommend it as it stands now.

  1. The button is gone and instead you have to tap twice on the center part to wake it up and then press gently to get into sleep or awake mode. This tap is “HORRIBLE”. Its not TAP - TAP but you have to go TAPPITY-TAP-TAPPITY-TAP (you have to literally do a Fred Astaire - Ginger Rogers routine with your fingers). You will be extremely lucky to get it to register with two gentle taps that they claim. So, not sure how the Button Controller app will work with this. Will give it a shot. There community is flooded with this issue.

  2. Now there is flimsy clasp as UP2/3 comes in one size only. Not sure how long it will last. For me it keeps coming of as I clutch my pillow at various positions while sleeping.

  3. Some folks are complaining that the size is too small. So, if you guys have thick wrists, try it on for size (not sure how)…

  4. Today 2000-3000 steps went missing as I kept getting the message “Network not available”. May be they had some cloud issues but I would expect it to sync back. It didn’t.

  5. It appears that the calories burnt numbers are too high. If I follow those numbers, at this rate I will soon disappear.

  6. Not sure what’s up with the magnetic charging thing. It takes too much space between your laptop and the table. And you have to keep bending the USB charger to get a decent position.

Is there anything that UP 2/3 does that Apple Watch cannot do? I am seriously contemplating getting one.

Yeah I saw those issues when the up 3 first came out, which is why I got the up 24 instead. In particular I can’t do that kind of button tap.

I currently wear the Apple Watch on my left wrist and 24 on my right.

The main reason is the up 24 can do sleep monitoring, which the apple watch does not. (Not enough battery life to go 24 hours). I originally got the up 24 for the sleep monitoring, because it’s part of my pain management protocol.

I also like the food logger for the up, which turned out to be usable for me on the iPad. I’m sure there’s something similar in some other app that would work with the watch I just haven’t bothered to look for one.

I really like the watch, and as you know, I’m using it for voice control, which obviously up doesn’t have.

I should also say that because of my very limited hand function, I don’t write or anything like that, I don’t have any issues having the up on my dominant hand. It might get more in the way if I use the hand more, so I can’t speak to that.

1 Like

I’d stick with Up24 even though they break every six months. Amazon warehouse sells them for $35. My replacement arrived from Amazon Warehouse new but with damaged outer packaging. For the price, the best value out there.

2 Likes

Not sure whether SleepCycle is available already on Apple Watch. I used to luv that app on IOS and with hue integration built in to turn them on when you woke up. I somehow felt that their sleep monitoring was much better.

As of last Friday, the “Wow great integration” is now “Doesn’t work, not sure why, integration”

(Yes, I have been working with support.)

ST still gets the step counts, but thinks the button is permanently in the “Held” state so won’t do anything in response to button presses.

And after removing it and trying to re-add it, at first it wouldn’t re-add.
After support did some stuff on their side, it did show up,as a Thing, but it still thinks the button is always “held” so I can’t trigger anything.

This is an UP24 that has been working well for months.

Anybody else having problems?

Wish I could try it for you but with the UP2, you have to keep tapping to register a click. :frowning: steps are being registered though on ST.

Yeah, my UP24 is reporting steps. It’s just the button press which is not being processed correctly by ST. ( The native Jawbone app registers the button press correctly.)

Anybody who is even thinking of upgrading to 2, 3 or 4, you may simply think of dropping the idea as this newer models are piece of crap. Has major sync issues…The smart coach used to identify if you were fast walking earlier and ask you whether you were doing some kind of activity… With the latest update even that has gone for a toss. It’s not catching up on miles. I walked 3.5 miles and it thinks I have walked 2.5 miles and longest active time is 12 minutes… Looks like I can compete in Olympics…Flimsy and cheap looking thing. Plus read my earlier informal review…

Wow, glad I gave up on waiting for my UP3 and went with a FitBit Charge HR instead; I love it. Now I just need them to update to OAuth 2 and integrate with SmartThings.

I have moved Aeon multisensor gen 1 from the top Razzi award to this one! Worst product ever. Look at their support and community. You will feel like throwing up Our ST communitity and this brotherhood cannot be matched. Of course I created my username as “SmartenUP”. Horrid product/… And talks of lawsuits there… Luckily mine came free…: will throw it away once I can afford an Apple watch or rather send it back.

Opted out of that community coz I was developing symptom of verbal diarrhea. ST communitity is the best and cannot be matched.

Soft reset the band. Hold down the button while you plug it in to charge and keep it held for about 20 seconds. Than re add the band to the app.

If that doesn’t do it hard reset the band. Instructions are around here somewhere…

Done both of those, and removed the band from ST altogether, then re added. All while working with ST support.

Jawbone app has no problems, steps are sent correctly, but ST always thinks button is HELD.

That stinks. For what it’s worth I break a band about every six months. Try a warranty replacement.

Have you removed ST from settings-> privacy & sharing in the jawbone app?

I don’t think it’s the device, I think it’s the ST integration. It broke after the most recent jawbone app update.

Mine still works perfectly

Are you using the Sleepytime app? That’s the part that broke for me. I had it set to trigger my Good Night hello home phrase when I pushed the button to go into sleep mode.

The Jawbone app detects the change, ST does the first time after installation, but not after that.

Ah, I’m actually using a custom app I call “Better Sleepy Time”. It also checks for presence and only runs the phrase if I’m home. I don’t want it to trigger when I’m away and my fiancé is at home. (It’s actually a good indicator that my presence sensor battery is dead when it doesn’t run and I am home). It is working just fine for me. I wonder what is not working about STs version…

It’s worked for me at bedtime maybe twice in the past 10 days. Most recently last night. It was more reliable until I started using Android 5.1 Lollipop. Also no problem with steps but at least on Android I’m thinking there are issues with delay in button press to Up App to Up cloud to SmartThings cloud. Just too many steps in the chain to diagnose.

Report it to support. They’ve had some reports and it’s on an escalated ticket but they’re still collecting data.

edited to add mine has now worked two nights in a row so hopefully they’ve fixed whatever was broken.

two weeks later

Three more random fails in the last two weeks. That exceeds my tolerance level, so I’ve moved all the lighting now to GE Links with Amazon Echo voice control via a Hue bridge. I still like the UP24, but the Sleepytime smartapp isn’t reliable enough for me anymore. Too bad, I really like it while it worked.

Support tells me there’s an integration problem cloud to cloud. They hope to get it sorted out eventually.