Jawbone Up24 - Wow great integration

Not sure whether SleepCycle is available already on Apple Watch. I used to luv that app on IOS and with hue integration built in to turn them on when you woke up. I somehow felt that their sleep monitoring was much better.

As of last Friday, the “Wow great integration” is now “Doesn’t work, not sure why, integration”

(Yes, I have been working with support.)

ST still gets the step counts, but thinks the button is permanently in the “Held” state so won’t do anything in response to button presses.

And after removing it and trying to re-add it, at first it wouldn’t re-add.
After support did some stuff on their side, it did show up,as a Thing, but it still thinks the button is always “held” so I can’t trigger anything.

This is an UP24 that has been working well for months.

Anybody else having problems?

Wish I could try it for you but with the UP2, you have to keep tapping to register a click. :frowning: steps are being registered though on ST.

Yeah, my UP24 is reporting steps. It’s just the button press which is not being processed correctly by ST. ( The native Jawbone app registers the button press correctly.)

Anybody who is even thinking of upgrading to 2, 3 or 4, you may simply think of dropping the idea as this newer models are piece of crap. Has major sync issues…The smart coach used to identify if you were fast walking earlier and ask you whether you were doing some kind of activity… With the latest update even that has gone for a toss. It’s not catching up on miles. I walked 3.5 miles and it thinks I have walked 2.5 miles and longest active time is 12 minutes… Looks like I can compete in Olympics…Flimsy and cheap looking thing. Plus read my earlier informal review…

Wow, glad I gave up on waiting for my UP3 and went with a FitBit Charge HR instead; I love it. Now I just need them to update to OAuth 2 and integrate with SmartThings.

I have moved Aeon multisensor gen 1 from the top Razzi award to this one! Worst product ever. Look at their support and community. You will feel like throwing up Our ST communitity and this brotherhood cannot be matched. Of course I created my username as “SmartenUP”. Horrid product/… And talks of lawsuits there… Luckily mine came free…: will throw it away once I can afford an Apple watch or rather send it back.

Opted out of that community coz I was developing symptom of verbal diarrhea. ST communitity is the best and cannot be matched.

Soft reset the band. Hold down the button while you plug it in to charge and keep it held for about 20 seconds. Than re add the band to the app.

If that doesn’t do it hard reset the band. Instructions are around here somewhere…

Done both of those, and removed the band from ST altogether, then re added. All while working with ST support.

Jawbone app has no problems, steps are sent correctly, but ST always thinks button is HELD.

That stinks. For what it’s worth I break a band about every six months. Try a warranty replacement.

Have you removed ST from settings-> privacy & sharing in the jawbone app?

I don’t think it’s the device, I think it’s the ST integration. It broke after the most recent jawbone app update.

Mine still works perfectly

Are you using the Sleepytime app? That’s the part that broke for me. I had it set to trigger my Good Night hello home phrase when I pushed the button to go into sleep mode.

The Jawbone app detects the change, ST does the first time after installation, but not after that.

Ah, I’m actually using a custom app I call “Better Sleepy Time”. It also checks for presence and only runs the phrase if I’m home. I don’t want it to trigger when I’m away and my fiancé is at home. (It’s actually a good indicator that my presence sensor battery is dead when it doesn’t run and I am home). It is working just fine for me. I wonder what is not working about STs version…

It’s worked for me at bedtime maybe twice in the past 10 days. Most recently last night. It was more reliable until I started using Android 5.1 Lollipop. Also no problem with steps but at least on Android I’m thinking there are issues with delay in button press to Up App to Up cloud to SmartThings cloud. Just too many steps in the chain to diagnose.

Report it to support. They’ve had some reports and it’s on an escalated ticket but they’re still collecting data.

edited to add mine has now worked two nights in a row so hopefully they’ve fixed whatever was broken.

two weeks later

Three more random fails in the last two weeks. That exceeds my tolerance level, so I’ve moved all the lighting now to GE Links with Amazon Echo voice control via a Hue bridge. I still like the UP24, but the Sleepytime smartapp isn’t reliable enough for me anymore. Too bad, I really like it while it worked.

Support tells me there’s an integration problem cloud to cloud. They hope to get it sorted out eventually.

May be a small bragging right… :smile:

There have been several UP app changes in the last couple months plus some ST changes so I’m not sure exactly what changed when, but this no longer works as it did last December.

Now ST will not update status until you open the Up app in the foreground, it can no longer just be open in memory.

For me, not a big deal for goodnight, since I usually review Up stats last thing.

But Good Morning is now pretty much useless for me since I don’t open the Up app first thing.

I don’t know if the same thing occurs with other system integrations for Up, I haven’t tracked it down.

JD, better don’t break the UP24 that you have else the newer models will be of no use to you… :slight_smile:

No clue what this means with the latest firmware update… Just hoping that it will wake me up tmrw morning for work. And it impacts ST integration (if that still works). @JDRoberts and our favorite @Tyler, the great!

1 Like