Jasco Dimmer and Remote Issues


(Jeff DeWolfe) #1

Hello- I have already opened a support ticket but wanted to reach out to the community here to see if anyone else has had the same experience I’m having.

Randomly the other evening my Jasco dimmer stopped responding to the GE Remote that I have. I then tried to control from SmartThings and that didn’t work either. I have since tried to remove the dimmer from SmartThings which didn’t work so I force deleted it. I now cannot get it to add back into SmartThings or even exclude in the general exclude. Any thoughts? I have power cycled with both the air gap and the breaker the switch is on with no luck. Also, I ended up resetting my remote to try and get the dimmer working. I ended up making that worse too because now i can’t get it to pair with any of my other switches that are working with SmartThings. Just wanted to see if anyone has any tips or tricks.

Thanks in advance!
Jeff


(Jeff DeWolfe) #2

Still no luck getting it added back in. I ordered an Evolve dimmer to replace it. Works much better with my led bulbs, but still having zwave issues. I was finally able to get it added into SmartThings, but none of the commands I send to it work. Is there something going on with my setup? The switch is only about 10 feet away, I even moved it right next to the switch when trying to get it to add. Any help would be appreciated.