Items stopped responding


(Joe) #1

Ok so last update I got for most was 139am. Deadbolts motion and open close sensors. Had to reboot then refresh items. That’s a pain. Also since I have it set lock front door after its opened and closed in night mode that failed. Is this normal. First hicup in a few weeks but starting to reconsider my few 1000 dollar investment in tbis.

Just wanted to add all lights and switches still responded at least to echo to turn on and off his nothing else.


#2

Hi @joewom, could you be more specific? What you’ve experienced shouldn’t have required a refresh of devices, and maybe even a reboot (which isn’t a bad thing sometimes).

Where do you get your update? The hub’s event log in the IDE? The Recent tab for any device? Notification (email or SMS)?

Also,

What does your hub’s event logs show for a block of time around 1:39am? Did your internet connect drop (even just a blip) and come back?

Do you mean that trying to turn off/on a switch via the phone app didn’t work?


(Joe) #3

When I awoke I saw the front lock was unloced but it should relock automatically. So I checked recent history in all times and nothing reported after 139am. Even after refresh. Had to reset hub. Hubs notifications show it never went offline. Also the app showed locked and would not respond to lock it unlock command.

I asked acho to turn on lights when I first woke up and it worked.

Also in past notifications the only thing after 139 is updates from AccuWeather and a message here and there my two cams are unavailable then available.


#4

I don’t have a lock (yet), but I would check the battery. Also, where’s the hub in proximity of the lock? It may help you to have it closer, or to have zwave (or zigbee depending on your lock) repeaters in your overall HA design. Trust me, it helps a ton.

Does it lock automatically based on a Routine, or something else? People have been reporting issues with Routines the last few days.

To me, it sounds like rebooting the hub wasn’t really needed, and that Routines or other scheduled-based apps could have been the root cause of your issues.

I assume you mean notifications to your phone, right? Hub and device event logs are still getting events logged, right?


(Joe) #5

They both report 100% and 85℅ respectively. Both 15 to 20 feet from hub. Restarting it got all sensors reporting correctly as it wasn’t just routines that were not working. It was all sensors as well except switches.


(Neal (www.zebrablinds.com / www.zebrablinds.ca)) #6

Also something you can check, while your hub is plugged in, disconnect your modem for a few mins and reconnect it and check if your hub connects back to the internet. If it doesn’t that might be the issue.


#7

Hi Joe, I didn’t see your reply. Please use Reply in the individual post instead of using Reply at the bottom of the thread. That will notify the person that you’ve replied to their post/questions. It helps a lot.

I’d let support know what happened to you (support@smartthings.com). If your sensors didn’t work, but your switches did, something weird happened. Maybe they can dig deeper into your situation. You could have a switch not routing zwave messages correctly, or a problem in your mesh that needs resolved. Have you done a zwave repair lately? Also, do you see any error messages in your hub’s event log similar to “Err 113: Not reporting switch status”?

If you haven’t done a zwave repair, I’d recommend it. Also, do it via the IDE and then monitor the hub’s event log. Doing a zwave repair via the phone app does not provide the detail you’ll need to help diagnose problems.


(Joe) #8

I started realise vie ide. And will send a support ticket soon and see if they could see. So far nothing is showing up in progress.


(Joe) #9

Just showed zwNwkRepair and value of failure


#10

If you can, please show all the detail you can. A screenshot would be perfect.


(Joe) #11


#12

Sorry Joe, but those screenshots via your phone aren’t very informative. I really need to see more of the Displayed Text column because of the detail it has. Please go to a PC or tap on that entry in the column to see the detail.

Here’s more info that will explain those messages, and what to do to fix them:


(Joe) #13

Ok soon as I try and figure out my last set of smart switches. Figures last one would be problem. It clicks but does not come on


(Joe) #14

I didn’t know it deleted the log. Have to try later.


(Rick S) #15

Well, nothing is working for me as of last night. Went to bed around 10:00 and ran my Goodnight routine, I got a text that a window was left open from my CoRE Piston which was correct, but it didn’t go into Night mode, no lights turned off… Ran it multiple times, nothing…

This morning I tried it again, nothing, lights don’t even respond to being turned on/off through the app. I rebooted the hub, no luck there either.

In fact in my SmartTiles app, it shows some lights as being on (when they are not) and others that are off (when they are on)

Just initiated a z-wave repair and only got a single entry

The only thing I did yesterday out of the ordinary was I installed a new Iris Water Sensor and setup a Piston to monitor it.

In the past, I have never had to do a z-wave repair when adding new devices, not sure if adding this new device played a part in it but at least the z-wave repair seems to have worked

Oh ST…
Rick


#16

That’s a zigbee device, so doing a zwave repair didn’t do anything for you related to that specific device.

I recommend giving support an email because you’re experiencing something they should know about, especially since SmartTiles and Routines are failing on you.

FWIW, everything in my environment is working well (best ever actually).


(Rick S) #17

Hey John,

Yes, it’s a zigbee device and shouldn’t have an effect, usually someone would ask, what changes were made and what did you do, just trying to give you all the details :slight_smile:

Rick


#18

No worries @Toy4Rick, I can see support asking you that. It’s almost like your hub went offline and didn’t come back, or your internet connection crapped out. Anything odd in your hub’s event log?


(Rick S) #19

Things worked fine at a few mins before sunset when my lights came on

This shows in the IDE log just after that, not sure what it means

Then got this right before we went to bed when it was not working

Then this started this morning after I got up and started messing with it. Is it possible a hub update got hung up?

Rick


(Ben W) #20

Have you tried a hub reboot? In the 9 months I have had ST twice I had nearly no responses from devices, and a reboot of the hub resolved it.

Once it was just zwave devices (Hue and zigbee was fine) and another it seemed like everything. Livel ogging showed that it was trying to work, but nothing was (not that many error messages if I recall, just calls with no responses.