Issues with Aeotec Micro Smart Switch 2nd Edition

aeotec

(Ian Pierce) #1

Hi everyone, first post so please be gentle.
I have installed smartthings without any issues, I have my garden lights powered through my garage so no switch inside the house. I wanted to be able to switch the lights on and add timers through smart apps, and also have the door sensor turn the lights on when opened (If lights not on)

Everything is fine, I put the smartthings power plug right in the corner of my kitchen window to act as a booster for signal, and the sensors are in the corner of my garage, so approx 3 feet apart. I have a movement sensor inside the garage which works perfectly and senses without issue.

Problem I have is the Aeotec switch paired fine after I followed the procedure of deleting it first then added through “pair new device” Added the switch to garage which is set up as a room. When i turn the lights on manually through room on/off switch they turn on fine. But, when I turn off they stay on. If I add a timed smart app they turn on perfectly but again when due to go off they wont. I have tried a second switch and this does the same exactly. The small switch on the aeotec unit is the only way to turn off the lights. I also tried a Z Wave repair but still the same. Could this be a code issue? Can anyone advise please.

Thanks in advance