Help with Aeotec Garage Door Controller UK


I’ve been unable to get an Aeotec Garage Door controller I purchased to be recognised by Smartthings. I have been in touch with Aeotec support who suggested the device may be faulty, but thought I would try here too (because this community has helped me fix numerous issues in the past) before I pull the trigger and send it back.

Ultimately, it can’t get the device to pair with Smartthing. It’s literally not recognised at all. I power it on, The garage door sensor (that comes as part of the package) is paired to the controller fine (the LED on the control changes when I move the sensor or click the tamper button it), I get the start up tone, the LED blinks as expected, but when I try to pair it with Smartthings it just keeps blinking and never registers. I’ve tried resetting it (based on the instructions) and that hasn’t had an impact, and I’ve tried the general z-wave exclusion several times with no luck.

Any ideas anyone? :slightly_smiling_face:



Silly question, but is it in range of the hub directly? I’m still not 100% on whether SmartThings does network wide inclusion for Z-Wave.

Which version of the hub are you using?

I’m running a V2 hub. When I’ve been trying to pair the garage door controller I have had it less than a meter away from the hub. I even tried it with it literally sitting on top of the hub just to be sure.

Thanks for your help.


Hmmm, okay. I presume this isn’t your first Z-Wave device, and that others that are connected are working?

That’s correct. I’m not sure how many I have, but it’s probably above 10.


It seems, it’s really faulty. When I’ve paired my Aeotec Garage Door Controller (EU version), that worked me for the first try, and there wasn’t any connection/pairing problem.