Issues Logging in to the Community Using Google

Getting outh 401 error on all logins

Google login is a wrecked now. Wtg

Hi, @Monty2_2001

I moved your post to a new thread since it was unrelated to the other topic.
I got the same error you mentioned, so, I’ll check who can help us in that regard, it seems it could be an issue with Discourse, so, I’ll contact them about this, thank you for your report.

1 Like

I’m also having to login with QR code with on my main account.

Getting a lot of: iamussauseast1_1713257542533_99999-7438370078.999

I saw that in the past and there’s something going on behind the scenes for sure. I called smartthings support and I managed to get in eventually, but the back end samsung account system is not working right for sure.

Is this resolved? I’m afraid to logout and back in now that I’m in with a samsung password.

Clear your browser’s cache and cookies, then try logging in again. Sometimes, cached data can interfere with the authentication process.

I did, quite a few times. It was sporadic and weird,google login still not working but it looks like that’s a known issue. Thankfully just regular username/password is working now.

1 Like