ISP Provided a New Modem for Faster Internet, Now SmartThings Blinks Red - Won't Connect

My ISP had to install new hardware to increase connection speed, and they took away the WiFi router that sat between the modem and the SmartThings WiFi hub. I can confirm the modem is working really well by connecting directly to it, but the SmartThings Router blinks red for 5-10 minutes, then sometimes blinks green for a few minutes, then goes back to blinking red.

SmartThings support said to factory restart, which needs to be my last resort as I have like 50 z-wave devices and I’m not about to un-pair them all, do the factory restart, re-pair them all, and re-do all of my automations. There HAS to be another way to re-establish a connection between the new modem and SmartThings WiFi.

More details please?

  • model of hub so we are clear which wifi hub
  • you mentioned router works by connecting directly to it… is that by ethernet with the ST hub or some other device?
  • have you tried connecting by ethernet if you are using wifi?
  • I assume with wifi… the same SSID/password was set up on the new router?

I wonder if a soft reset would help in this case. (Not a full reset where you have to start over)

1 Like

Thanks, jkp!

  • The model is ET-WV525.
  • I can connect my computer directly to the modem from the ISP and I get high-speeds, but if I connect the ET-WV525 SmartThings WiFi Router to the modem from the ISP - red blinking light.

UPDATE:

  • I did get it working by connecting an old Linksys WiFi Router directly to the ISP modem, and then went from Linksys to ET-WV525.

Maybe ET-WV525 can’t connect directly to the modem from the ISP, and needs a router in between?

SmartThings wifi is its own wifi router. So you’re ISP’s equipment should be in bridge mode with it’s wifi turned off so that SmartThings wifi is managing your network.

1 Like

jkp, yes, I believe the network settings are the same on the Linksys router (the old one I had laying around that I am using as the current router) as they were on the old WiFi router provided by the ISP. They took that one with them.

I initially hooked the Linksys router up between the modem and SmartThings just as a test, but when it worked, I decided to just leave it alone :slight_smile:

Thank you, Automated_House! Yeah, that’s what I figured, too, so that’s why I let the ISP take their WiFi router back. I figured I could just use SmartThings WiFi as the WiFi router. The ISP’s modem is just a modem and isn’t a WiFi router, so no issue there.

I’m happy to keep investigating if it is a fun problem for us to work on (why my SmartThings can’t seem to connect directly to the ISP’s non-wifi-router modem) but I’m happy now that everything is working with my Linksys router. I bet my speeds would be faster without the Linksys bridge in between but it’s fast enough. Around 100 mbps on my computers, and 200 mbps on my phone.

What you were experiencing is the result of having two routers in series, which causes issues. It sounds as if your ISP provided you a combo modem/router, and your ST device is also a router. @Automated_House talked about putting the ISP’s combo device into the bridge mode, which effectively removes the router functionality from your ISP combo device. That way you would only be using your ST router as a router, and it likely would have connected to the dumbed down ISP combo device. The bridge mode activation would have had to be done by their tech support remotely.

1 Like

The ET-WV525 is router. If you were connected to another router previously, and you can only work now connected to a router, I’d guess that the ET-WV525 is in bridge mode. Use the Plume App and set the Network Mode to Router Only instead of Auto Mode and it should work connected directly to your modem.

1 Like

The mannequin is ET-WV525.
I can join my laptop without delay to the modem from the ISP and I get high-speeds, however if I join the ET-WV525 SmartThings WiFi Router to the modem from the ISP - pink blinking light.
you noted router works by means of connecting immediately to it… is that by using ethernet with the ST hub or some different device?
have you tried connecting through ethernet customer service if you are the use of wifi?

I’m facing the same issue. Have you found a solution without needing a router in between your modem and smartthings Wi-Fi?

Hello, Nandit_tiku! Originally, I had a modem provided by the ISP and a WiFi router also provided by the ISP. I don’t know why I did that originally - I should have rejected the WiFi router from the ISP and just connected SmartThings WiFi directly to the ISP’s modem.

However, when the ISP recently upgraded the modem, I had them remove the router with plans to just use the SmartThings WiFi as my sole WiFi router. That is when the problem began. SmartThings customer support said I have to unpair all of my devices, factory restart SmartThings WIFI, and re-pair all of my devices and re-do all of my automations. I wasn’t ready to do that.

I had an old Linksys router laying around that is fast enough - I think 1,300 mbps, so I just plugged it in where the old ISP WiFi router was, creating the same chain I had before. That worked, and everything was fast enough, but I was curious about ScottF100’s suggestion, so I tried that, too.

ScottF100 in this thread was right about ET-WV525 (SmartThings WiFi) being in bridge mode. I was able to use the Plume App to set the Network Mode to Router Only instead of Auto Mode. I took the Linksys router out of the equation and plugged SmartThings WiFi directly into the ISP modem, but I was still just getting the red blinking light. I restarted the equipment a few times but it wasn’t working out, so I figured I’d leave well enough alone and I plugged my Linksys router back in.

I changed the ET-WV525 back from Router Only to Auto Mode and restarted all the equipment again. It’s been working fine ever sense. It’s silly that I have a random WiFi router between SmartThings and the ISP modem, but whatever - it’s better than starting over with all of my devices/SmartThings.

Darn! I don’t have an ET-WV525 but reading the documentation made me think the device was in Bridge mode when it needed to get back to router mode. Changing that Network Mode “should have” set it to router mode but I’m guessing it’s stuck in Bridge mode for some reason I can’t fathom. Sorry it didn’t work!