SmartThings Community

Is ActionTiles Down?


(MacTechGenius) #21

I just hope I won’t have to sign back in on all of my tablets.


(Stephen Davis) #22

Same here… bummer.


(Michael Querques) #23

I am down also.


(Jeremy) #24

It’s the same as when the Internet goes out at my house…“Hey, is the Internet down?” getting asked by three different people and “yeah, I wonder why?”…“maybe the power went out?”…just people experiencing the same thing and talking about it…not sure I’d call it “panic” :wink:


(Dan) #25

Agreed… I sense no panic in these posts, but rather a sense of commiseration over the loss of a favorite toy… :wink:


#26

This is only a test…


(JIm) #27

It was not a panic. I just commented that I was surprised we hadn’t heard from the AT staff. Usually they are notifying us immediately. I have no problem with the amount of downtime that occurs.


(Alex) #28

We believe that this issue is now resolved.

If you are still unable to login, you may need to clear the Site Settings

Instructions:

Mobile Chrome:

  1. Chrome Menu
  2. Settings
  3. Site Settings
  4. All sites
  5. app.actiontiles.com
  6. CLEAR & RESET

Fully:

  1. Swipe Fully menu in from Left.
  2. Clear Cache

Desktop Chrome:

  1. Shift-Reload
  2. or Ctrl-F5
  3. or Command-Shift-R

Action Tiles is down?
(JIm) #29

I had to do this proceedure on all of my tablets and phones.

What I am wondering, I have a couple people with guest or shared login on their phones. Will they have to do this also? For one of them it might be an issue as they are not too savvy.


(Jam Dawz) #30

I do not have “3. Site Settings” in iOS Chrome (steps for Desktop Chrome worked).


(Alex) #31

I don’t have an iOS device on me, but it must be there somewhere :wink:.


(Jam Dawz) #32

It must be, but I’ll be darned if I can’t find an option to view “All sites” or to “CLEAR & RESET”. I’m probably not smart enough to navigate this confounded thing!


(jkp) #33

In iOS, go to. Settings, safari, advanced, website data and search for the url and then swipe to delete


(Jam Dawz) #34

Thank you, this worked for Safari. Since I use Chrome, I was trying to follow the “Mobile Chrome” steps.


(jkp) #35

On iOS, all browses store their data in one location. So the instructions povided is for chrome as well.


(Alex) #36

We are working with Google Cloud support to determine the root cause. I don’t have an answer at this moment.


(ActionTiles.com co-founder Terry @ActionTiles; GitHub: @cosmicpuppy) #37

For latest status and eventual post-incident review, please Follow:

https://support.actiontiles.com/communities/12/topics/5279-resolved-monitoring


(Mike Thomas) #38

Even after following the newly-added " Mobile Chrome (2nd method only if still not functioning)"steps, I am still not able to get in on one device (LG V35 running Oreo). I can get in using an older Android tablet (M or N, I forget which now), and I am able to get in using Chrome on the PC.

The behavior on the failing device is I try to go to my dashboard URL in Chrome, and that takes me to the app.actiontiles.com/login page (the one that shows all the steps to fix. I enter my username and password all the way at the bottom, and there is virtually no feedback that anything is happening - the orange “LOG IN” button ‘pulses’ (for want of a better word) briefly but the page doesn’t reload or refresh at all.

Any suggestions?


(Alex) #39

It would help us tremendously to hear from someone who is still experiences this issue on a desktop PC. Please direct message me or @tgauchat.

Thanks!


(Mike Thomas) #40

For my situation (LG V35, Oreo, Chrome) I also had to force stop / clear cache / free up “unimportant storage” on Chrome.

Settings > General > Apps & notifications > App info then locate Chrome in the list.

I’m good now.