iOS 1.7.0 Widget Configuration


(Elliott Plack) #1

I noticed that iOS update 1.7.0 was published via the App Store with “bugs and improvements” as the only update release notes. There is an undocumented feature in the update which adds a widget to the iOS pull down. However, the instruction, as seen below, on how to configure it is invalid. There is no option to configure the widget in the My Account section. Anyone know how to set up the widget?


(Marc) #2

(Chris) #3

Ha. Yeah, I spent 20 minutes poking around in My Account and Hello, Home after the update. Even fully deleted the app and reloaded in case there was an issue with the update. No idea where / if the setting are there.


(Tim Slagle) #4

Hmmmm, i saw this too.

No way to setup the widget though. @april, any ideas? :slight_smile: :slight_smile:

Was this a tease? lol

Same here lol


(Marc) #5

Guys - check out this thread:


(Tim Slagle) #6

Already, did but thanks :wink:


(Justin Stuhlsatz) #7

There was a post going last night, just after the update released that said there was a configuration issue that caused the settings to be hidden in the my account screen. They fixed the issue, and resubmitted the update to Apple and are waiting for Apple to approve the update and post on the app store.

http://community.smartthings.com/t/ios-update/13955

#8

1.7.1 is live with the fix for configuring widgets.


(April Wong) #9

(Mike Northrup) #10

Yup, it now works for me.


(Ron S) #11

Another reason why iOS rocks… And the green ones s…! :wink:


(Mason) #12

I downloaded 1.7.1 but still don’t see the widget options anywhere.


(Chuckles) #13
  1. In the SmartThings mobile app, from the ***“Dashboard”***, tap the "hamburger" menu icon up in the top left corner.

  2. Tap the "My Account" option

  3. The "Manage Widget" option should be near the bottom, as shown above.


Is there no trigger from a simple phone button?
A Short Intro to Scheduling/Device Control/Rules in SmartThings Classic
(Mason) #14

Got it, thanks. Is there a way to run alerts when certain widgets are running. E.g., I’d like to get SMS when I’m on Away mode/widget and certain things happen but not all the other times. You can’t do it in IFTTT from what I can tell – at least the part about running the recipe automatically when you are in a certain mode. Can I do this straight in Smartthings?


(Tim ) #15

I updated the app a few weeks ago when it came out and still I can’t get the widget to work. I tried redownloading the app, signing in and back out and still not luck. I know where to look for the manage section but all I can see is the word “HOME” under the manage widget screen. I would post an screenshot but new users can’t upload images…


(Eric Anderson) #16

smartthings ios app 2.1.3

How do i set up??? Here’s how…

How to manage the widget

You can customize which Locations and Routines to display in the widget through the SmartThings app.

The Notification Center will prompt you to do this by tapping the message that says, Manage widget from My Account in SmartThings. You will then be automatically directed to the SmartThings mobile app.

From the app:

Tap the menu
Tap My Account, WHICH IS AT THE BOTTOM OF THE SCREEN.
Tap Manage Widget and Watch
Select which Routines to display in the widget by toggling the switches
Tap Done