Incorrect Mode Changes


(Mark) #1

I just came home at 2:45 in the afternoon and all of my lights are on. When I look at each device, it shows that it was turned on because ST set the mode to night. That is what’s supposed to happen, but only when it’s really nighttime. This has happened previously. Is this something being done locally (i.e., my hub incorrectly thinks it’s night or there’s interference within the z-wave network) or is the mode change initiated via the ST infrastructure? I’d really prefer to not have all of my lights turn on in the middle of the day when I’m not even home.

Thanks for any info.


(Aaron S) #2

@markplewis couple options:

  1. There could be a smartapp with a wonky setting causing the mode changes when you are not expecting it (eg. when coming home instead of coming home at night)
  2. we are looking into some backend server issues that causes events misfire during periods of high demand.

If you haven’t already, shoot a note over to support@ with a summary of when this happened. They can check out the failed mode change and help get it back on track for you