I'm about to give up


(Sean Murray) #1

I’m at my wits end. Ever since the “upgrade” this week my hub has been more unreadable than I ever thought possible. To the point where I think I may have to abandon SmartThings and start looking for an alternative. I can’t put something so unreliable in charge of automating my home. Some SmartApps still aren’t working and the biggest thing is that my “Hello, Home” phrases aren’t changing the mode of the hub like they are supposed to and always have in the past. This leads to some major security issues if my device things someone is home when we are really away at work during the day.


(Shibu Gope) #2

It happened to me today evening, when I forgot to close my garage when I left. I had it programmed to close it if my presence is not detected. After 15 min, I checked at a restaurant that smartthings thinks my garage is closed, when I refreshed I realized that it is open but the trigger to close did not kick in because it never refreshed its status.

All these functionalities were tested and was working before the update. I will wait for a few more days before I have to take a drastic step and sweep out the technology with another. Luckily most of my sensors are z-wave based and I should be able to get it working with other system.


(Tim Slagle) #3

Have you contacted support?


(Sean Murray) #4

Twice. Still waiting for a reply.


(Edward Pope) #5

Have you disconnected the power to the Hub? Wait for 10 mins and then re-connect see if that helps


(Shibu Gope) #6

Verified yesterday, all of my actions started working properly and modes are being set correctly also. I did not do a thing to the hub or the app itself. Must have been a server glitch for 1 day or 2.

Please verify once again. After the last ST upgrade, I did power boot the hub.


(Minollo) #7

It has been working smoothly for me for the last 12-18 hours.


(Dave N) #8

Remote possibility here but when I was a beta tester for ST I ran into the exact same problems. We could never fix them and I concluded there was corruption in the database on my account. I had them delete my data; my account remained intact. I reinstalled my devices and rules and everything returned to normal.


(Shibu Gope) #9

Same problem started happening again. GoodBye did not happen automatically. When I manually switched the mode, it did not change from Home to Away. Moreover Garage left open when I was away

I just realized the actions are getting backed up in some queue in the cloud. They do happen but not in scheduled time


(Shibu Gope) #10

Looks like none of the rules are firing today. I have several doors on opened turns on the nearby light. It worked. I then have another rule to turn them off after 5 minutes when the door is closed. That rule did not get fired.

I cannot trust this system for my home. Security. Need to get ADT back


(Tim Slagle) #11

Reach out to support. I don’t have any of these issues.


(Heather A) #12

This is the EXACT reason I left the Wink Hub for SmartThings.


(Shibu Gope) #13

I have managed to live by the glitches so far. The garage door has been an issue always. Being a programmer myself, I intend to stick with this system and tweak it further for my comfort.