IFTTT Stopped Working

Hi All

Is anyone else having issues with IFTTT? I have load of lightwave switches linked to my v2 hub via IFTTT. They are usually reliable.

This morning they stopped working. I looked at IFTTT, no activity. So no commands are being send from the hub to the IFTTT API. re-installed the smart app, re-added devices. re-did the IFTTT rules. no joy.

Any advice or similar issues today?

I should also mention - I haven’t touched the hub or anything else in the past 24 hours its just happened. I’m using the default simulated switch device type, which has worked for me reliably for the past 12 months.

Ifttt is so temperamental.
I have a few applets that just stop working now and again for no reason.
Normally I just go into the IFTTT app and turn off the applet and back on and that usually works.

this is more serious - all my applets stopped. no applets are running or getting commands from smartthings. suspect its an account issue with the smartthings connection to ifttt. other ifttt apps run fine.

Try disconnecting your SmartThings account in IFTTT and re authorising

yep - done that, twice now. 2nd time it deleted all my applets (nearly 30 of them yay). have setup one to test - not working.

Not sure what else to try.
Think you’ll be best contacting SmartThings support.
Try looking in your IDE see if there’s any info on the connected devices or possibly monitor the live log while starting a applet to see if there’s any errors show up

I woke up this morning to my alarm going off because my IFTTT applets did not run. I had IFTTT tied to virtual buttons and it was working great for almost two years. Hard to tell which side is the issue, neither service is reporting an outage.

IFTTT also stopped working for me today. It all was working fine yesterday, since this morning none of my applets run/work between SmartThings & Blink (Europe). The applets show last time run was last night No activity since this morning.

I have tried the following with no success:

  1. I verified in IFTTT that all my services status are active
  2. I re-authenticated all the services in IFTTT(by going edit connection, re-enter username and password for each service & in SmartThings service authenticate again to use virtual switches - this did not resolve the issue
  3. I turned all applets off and back on again in IFTTT - this did not resolve the issue
  4. I rebooted my SmartThings hub - this did not resolve the issue
  5. I removed all applets, removed all services, reconnected SmartThings service & Blink (Europe) service, created 2 new applets to test - this did not resolve the issue, the new applets don’t run
  6. In SmartThings hub I created a new virtual switch, then I removed all applets, removed all services, reconnected SmartThings service & Blink (Europe) service, then created a new applets using the new virtual switch - this did not resolve the issue

Does anyone else also have similar issues?

sounds like its a systemic problem.

I’ve got a ticket in with Smartthings but no response yet

@slagle any chance of a look into this today? seems like its effecting multiple users.

Same issue for me. All smartthing related applets stopped working.
I believe it’s a IFTT issue. Smartthings is working with my Alexa and hue.
None of the Smarttthings and IFTT Aplets work. I’ve tries deleting them, disconnecting IFTT in smartthings and in IFTT. NO LUCK.
I noticed that when I check the setting in the aplette the switches assigned in smarttthings don’t stay when I save and exit the settings menu in IFTT for the apletts
Ps. I’m located in USA.

My ST-IFTTT routines are working.

EDIT: my routines are all one-way, with IFTTT doing something in SmartThings. I have no routines in Smartthings trying to trigger anything in IFTTT.

None of my ST to IFTTT apps are working either. tried re authorizations.

ST support says they are aware of the issue and are currently working on a fix.


Yup. Got the same response. Wierd how not too many folks have chimed in with this problem.

1 Like

Seems to be fixed now.


Yep just got the “all clear” from support. My applets are working now.


thanks to the people that fixed it!

1 Like

Awesome, mine is also now working - Thanks to the ppl who fixed it!!

1 Like