IFTT not communicating with smarttthimgs


(John) #1

All of sudden as of about 4pm yesterday, IFTT stopped communicating with smarttthimgs. I’ve tried disconnecting both IFTT and Smartthings with no luck. IFTT seems to have a problem with smartthings now.
Anyone else have this issue ??


(Andy Luke) #2

No that same as that problem, but a similar one, which may be connected (if you excuse the pun!)

My issue: I can create a new applet in IFTTT, with, say, a contact sensor open trigger (“IF”), and associated action (LightWaveRF in my case). However, it doesn’t work. I’ve been using IFTTT for about 18 months, so I know my way around. So, I edit the applet… but the odd thing is that when I edit the applet the contact sensor is not selected from the drop-down. I select it, save, exit, and still doesn’t work. Then, repeat, many times. No luck. Basically, the sensor will not save inside the applet. Save happens for a motion sensor. I’m brand new to Smartthings, so only have the two sensors connected.

Not a great start for me!

Andy


#3

I’m sure that’s very frustrating. :disappointed_relieved: There were IFTTT issues on Wednesday, September 6, but most people reported they cleared up by the end of the day.

If you are still seeing problems, you should get in touch with support.


(Andy Luke) #4

Problem solved, to an extent. Being a newbie to Smartthings, I had not appreciated the subtleties of Home/Away/Night modes, and that I have to give IFTTT permission to speak to a device on one or more of the modes. Despite being at home, the mode was set to away, and being blind to the modes I hadn’t spotted it or would have know the implication anyway. So when I spotted I was in away mode, and knowing that I’d given IFTTT permission for home mode (as I am at home)… Anyhow, I’ve given IFTTT permission to all three modes, and the IFTTT integration now seems to work. The problem of the vanishing sensor in the IFTTT drop-down remains, but irrespective of whether I can see the sensor in the applet, the applet does now work based on the sensor that was selected!!

Andy