Hue integration stopped working (27 June 2019)

I have this same problem. The Hue integration stopped working after the firmware upgrade. No problem controlling both the Philips Hue lamps and the Ikea lamps by use of the Philips Hue hub, but impossible to control them by use of the ST hub. Before the upgrade everything worked perfectly.

I’m seeing same problem with HA-Bridge

Same issue here. My lights stopped responding yesterday.

In the ST app, my hue hub showed online but was reporting “DeviceWatch-DeviceStatus offline” every 10 minutes. I checked yesterday and it was still on firmware 25.x. Rebooting both did not fix the issue.

Just a few minutes ago I tried a reboot again and it’s now on firmware 26.9 and the hue hub is showing offline completely.

1 Like

All seeing issues, please report to support@smartthings.com. The more reports the more likely this will get prioritized.

1 Like

I’m having the same issue since the June 27th update… ticket opened

1 Like

Same issue here, with HA Bridge integration, since 27Jun firmware update. I just opened a ticket as well.

1 Like

Same for me. Same day 6/27/2019. ‘HA Bridge’ shows OFFLINE in SmartThings and all child devices are also OFFLINE.

Nothing I’ve tried has restored it to ‘ONLINE’, including:

  • power cycle w/batteries removed
  • disconnect/reconnect network cable
  • “update” from ST web interface

6 hours of my life lost so far troubleshooting…

I am now able to add Hue and integration is now working

1 Like

Still not working here

Hi all:

For those that posted about offline Hue and HA bridges, I was able to most of your Hue bridges and child devices back online. I certainly may have missed some of you and I reached out in DM to those that I need more info from. If your bridge is still reporting offline and is not controllable, please send me a DM with the type of bridge (round v1, square v2 or HA) and I will try my best to get it back up and running.

For those that are experiencing a subset of your Hue devices going online and offline, I would recommend, if possible, to try moving the bulb closer to the Hue bridge and ensure it has a healthy connection to the Hue zigbee network then see if the devices health stabilizes. With this latest update we are handling device health events locally where we look at the reachable field of a GET lights response every 2 seconds to determine if a bulb is online or offline. This makes devices health quite responsive and we have seen instances (although not very common) where the Hue bridge is reporting reachable state changes when a bulb has a weak connection to the zigbee network. If you’re confident that the bulb is in a healthy state, send me a DM with the troublesome bulb(s) and I will have a closer look.

For those that are having trouble re-adding your Hue bridge and devices to SmartThings, I recommend temporarily moving your Hue bridge to the same switch or router that your SmartThings hub is connected to. In order for the hub to discover (and rediscover if you bridge IP was changed by your router) a Hue bridge and its devices, we send out both SSDP and mDNS messages looking for responses. We have encountered a number of instances where these multicast messages can be dropped (e.g. some power line setups) and we are unable to discover the bridge or update it’s IP/port. Once the bridge is discovered it can be moved back to its original place on the network.

If you have any other questions on the SmartThings Hue integration, certainly feel free to send me a DM.

Regards,
Barry

4 Likes

I have a ha bridge and it is still off line

Ha bridge is back online. Let me know if you have any further issues.

1 Like

I have a HA Bridge that is still off line.

I too have the HA Bridge that is offline. I can discover the bridge, but once added to Smartthings is shows as OFFLINE. Interesting that the Recently tab shows it as healthy. I sent support an email request.

As a temp “work around” I installed the Hue B Smart SmartApp and Device Handlers from here: https://github.com/tmleafs/Hue_B_Smart. Added as REPO.

1 Like

Same Problem.
Physical Hue bridge is working but ha-bridge that worked fine earlier started showing offline.
Removed the bridge to re-add but now ST won’t even discover the bridge

1 Like

Unable to DM you for some reason.
I have the same issue with my v2 bridge
The bridge is now discovered but shows as offline immediately after adding

Still not working connects then shows offline.

Thanks for your help

Don Benham

I’m having issues with my v2 bridge and HA Bridge. I’m also unable to DM.

Same issue (7 of 8 Hue bulbs no longer respond to ST after 6 PM 6/27/19). Hue hub only (no HA).

DM sent. Thanks

1 Like