SmartThings Community

Hue Bulbs will not reintegrate with new v3 Hub

(VH EQ) #1

First v3 hub bricked
Got new one
Re-paired everything from scratch
Hue Bridge didn’t connect to smartthingsg but worked fine on its own
Reset everything, powercycled everything, still wouldn’t connect
Waited one day, all of a sudden Hue Bridge pairs with Smartthings
Can’t add bulbs
Powercycled, soft reset, hard reset of all devices, remove/re-add, bridges, routers etc
Wait 4 days, attempt each day, nothing doing, still can’t add the bulbs back into Smartthings.

Basically I’ve tried everything someone who is as technically knowledgeable as possible but isn’t an developer could think of. Pursued several of the open forum topics on similar but not identical issues to this to no avail.

If anyone can help me with this that would be fantastic. Some of you guys are saints. Ok, all of you. Thanks.

(Eric) #2

Just a thought - can you can still pair with your V2, and see if the Philips Hub or bulbs have updates?

(VH EQ) #3

Never had a V2. had a V3, which bricked and was replaced with a new V3. bulbs, hub, and bridge are fully up to date. thanks for the reply

(Tony Fleisher) #4

If the hue bridge and ST hub are on the same network, the bulbs connected to Hue should automatically be detected and added once ST is connected to Hue.

Make sure you press the button on the hue bridge when you try to connect it to the hub with SmartThings.

More details here:

(VH EQ) #5

Unfortunately this is not taking place. They are on the same network, everything (hub and bridge) hardwired through ethernet.

(VH EQ) #7

Different switches. I have 8 color and 9 soft white A19’s across 3 adjacent rooms.

(Larry) #8

I OCCASIONALLY HAVE the same issue. even though on the same net the hue hub and smarthtings needs to be plugged into the same switch before it will be found… i temporarily move it to the same switch get it all setup then move it back to where it needs to go…

(VH EQ) #9

What do you mean the hue bridgge and smartthings need to be plugged into the same switch? Same ethernet switch or wall outlet or unified overhead light switch…? Thanks for your help. The hue bridge has been found and is recognized in SmartThings but the attached bulbs, which are recognized and workingg in the Hue app, cannot be discovered by the SmartThings app. They have however been discovered by Alexa as well (and I’ve been able to delete and re-add them to the Alexa app.)

(VH EQ) #10

Update: Bought a hue dimmer switch and did a hard factory reset on each bulb before re-connecting to Hue. SmartThings still can’t find the bulbs.