Hub Will Not Pair New Devices


(James Yantosca) #1

I have a SmartThings Hub, with about 38 things connected to it. I recently purchased some more Leviton DImmers and 15 Switches to add to the system.

I first installed a Leviton DImmer (VRMX1-1LZ). It would not pair, so I relocated it and replaced it with a 15 Amp Switch only (VRS15-1LZ). Both locations are well within range and are in the middle of other working paired devices.

These are the exact same switches I’m using throughout my home and have paired with no problem whatsoever up to this point. I’ve tried UnEnrolling, Reconfiguring the Network and a Hard ReStart of the Hub, nothing has worked so far.

Am I suddenly missing something or forgetting a step??


#2

I may be wrong but I always thought that the pairing process requires a direct exchange between the hub and the pairing device. Even though you may have a strong mesh it may be necessary to bring the hub near to the switch to be paired for the process to work.


(David) #3

PhilB is correct, you need a direct connection. I was able to add a new GE switch a couple of weeks ago without issue. Another new switch just a few feet away was out of range for exclusion / inclusion as was the remainder of the house - working my way from one end to the other. It’s a pain but if you can temporarily move the hub closer you should be in good shape. Once it is paired you can move it back.


(James Yantosca) #4

OK, so I tried moving the Hub closer, it was already about 30’ away, but i moved it to about 10’ away, still nothing.

I tried excluding and then pairing, still nothing.


#5

Tried a z-wave repair, third option?


(James Yantosca) #6

I tried that prior to moving the Hub, but not after.


#7

This link has all steps end to end for leviton https://support.smartthings.com/hc/en-us/articles/206171053-How-to-connect-Leviton-Z-Wave-devices

You can also remove an old device z-wave type (non-essential device) you know it’s working. see if you are able to pair it to see if hub also doesn’t pair old devices.

Other option see if the new devices have factory reset steps. Retry and cross fingers.