Hub Went Down at 15:00 and still down


(Jon) #1

My hub over in Spain went down today at around 15:00 - as expected for the firmware update… However it is still down. I am unusually though still seeing updates in the Activity Feed of the app? I still have access to my Hue and Alexa devices so it isn’t a power or WiFi issue. Any ideas? As it is the silly season of UK school hols I wasn’t planning on going to Spain until the end of August so may have to fly over for a day just to check my ST out! :frowning:


(Mavrrick) #2

If you are stilling activity the hub could simply need a reset. Have you tried a reboot via the smartthings IDE.


(Jon) #3

It cost me a bottle of JD to have someone go over and reboot the power. i suspect it was a router issue as i lost visibility of my cameras as well.


(Mavrrick) #4

Something like a wemo that functions with it’s own wifi service could be an option to allow you to power cycle the hub remotely if needed. If it has a battery backup though that may add complexity to it.


(Jon) #5

I have numerous Wemos but wouldn’t trust them. I seem to have more luck with the Sonoff plugs I have. Problem is thought that my wifi seems to be affected so a wifi plug wouldn’t have worked either. Need to sort the wifi issue out and then look at a plug backup.


#6

Might be an idea hook the hub up to a wifi (as opposed to SmartThings) controlled power socket so can remotely reboot the thing if it fails to respond in future?

EDIT: Oops, someone else already suggested that.


(Jon) #7

That’s my plan @Paralytic. But I seem to have a bigger issue with my wifi in my flat playing up. Need to get that fixed first. :slight_smile: