Hub suddenly offline (v2) overnight but network seems fine (Jan 2024)

Is there a way to look at logs from overnight? Or a way to tell if my V2 hub gave up the ghost?

I have my hub connected to my router and other devices plugged in haven’t changed their IP addresses or anything. I pulled the batteries, power and Ethernet cable, waited and re-connected. Network traffic appears to be happening, the blue light on front is flashing as well (don’t think that’s “normal”).

I logged in to website and enabled support access for one day - can’t ping my device from website.

Not sure what else I can try. Internal diagnostics from the app also claims no network connection. can I use a cross over cable to connect directly from laptop? What does the little red (reset looking) button do?

Can support see anything that happened in the past 12 hours or so?

I forgot to mention, a couple of months ago I was also unable to click on a device and open the details for any device on my hub. For example my Halo smoke / CO alarm - I can’t get into to change the color or read the temp. It’s every device, even switches. I saw someone else had that issue a while back and the support folks on the backend did something to fix it. Could mine be fixed too?

Welcome to the community Scott,

SmartThings support doesn’t actively monitor these forum’s so open the app, 3 lines on bottom right, scroll down and pick contact us.

There are a lot of helpful members on this forum so I’m sure someone else will be along and try to help. @jkp @JDRoberts


SmartThings has revised their “contact support” options (I suspect they’re going to try to force people through an AI conversation first, but I don’t know that for sure), and right now pretty much all of the options seem to be broken. :disappointed_relieved:

So that’s annoying. :rage:

As far as the timing on this particular issue, there was a hub firmware update earlier this week, which would’ve taken hubs off-line, and sometimes if the update doesn’t go well, the hub can be stuck in a limbo situation where it can’t complete the update. No idea if that’s what’s going on now or not, but it’s a possibility.

The usual advice in that situation is to contact support, but, see above. :thinking:

So I’m sorry, I don’t know what to say for now.

1 Like

Oh, I forgot to ask…

What’s the hub status if you check the advanced page of the web UI for your account?

1 Like

Blinking Blue: There is no Ethernet or WiFi connection.

you also need to contact ST support as noted above. I would also allow access for a greater period of time instead of 1 day.


Thanks, I’m guessing if everything else I plug into that port on my router works (DHCP) but it doesn’t that means my hub went breasts up? I don’t think I can connect a V2 hub to WiFi can I? Anyone know how “reset” my hub will be reset if I press the recessed red button with a paper clip? I’ll try to open ticket through the app. I just saw someone else had the same issue about not being able to open devices and such and someone from Samsung told him to enable support access and such.

It says offline unfortunately.

I can’t find it right now, but there is a difference between a hard reset and a soft reset. I’ve discussions in the past that doing a soft-reset has resolved issues with a hub stuck in “blinking blue light” mode.

I was hoping pulling the batteries, power and Ethernet would do a “soft” reset. It seemed to go through a POST of some sort before it started blinking away.

soft factory reset by following these directions:

  • Disconnect the power cable from the Hub
  • Using a pin or a small tool, hold down the reset button on the back of the Hub
  • While continuing to hold down the reset button, replace the power cable
  • When the LED on the front starts flashing yellow, release the button

soft reset only wipes out the network settings of the hub. Soft reset does not affect devices or routines.

Note: release the reset button once you see flashing yellow. If you continue holding until it becomes a solid yellow then everything is wiped out - a full reset.


just search “@jkp soft reset” to find one of the 100 posts I typed over the years "


Thank you, I will give that a shot after work - I assume I should pull batteries first. I tried to find documentation on the little red button. :wink:

I sent a support request from within the app - of course I forgot to mention that I can’t “open” devices for a month or so, even before the hub flaked out. One step at a time I guess.

1 Like

Yes… remove batteries.

One other thing to try… reboot your router if you haven’t already.

So I clicked on “contact us” - “report a problem” - “Smartthings WiFi / hub” (thinking it meant hub or WiFi issues) from within the Smartthings app and got this response. There didn’t seem to be just a “hub”. Couldn’t forward me to the correct team?

Dear Customer,

Thank you for contacting us. We appreciate the opportunity to assist you.

I understand from your inquiry that the Smart Hub you have would not connect a Wi-Fi server,

We kindly inform you that you contacted Samsung Content and Services. Here we can assist you if you encounter any issues related to the Samsung Account sign-in process, Galaxy Store, Smart Things Find etc.

In order for you to get the proper assistance on the Hub’s settings and connection issues, I would kindly advise you to contact our colleagues from Samsung Electronics.

To contact them, please go to and find the “Contact Us” category on the page, where you can choose the desired way to contact Samsung Products Customer Support Team.

If you encounter any other unexpected situation and have more questions, please do not hesitate to send us your request by using the “Contact us” option on and our support team will assist you with all the necessary information.

You can also reach us by accessing our website at Samsung care, selecting “Sign in” > “App Inquiry” > filling in the form and tapping on “Submit”, or through the Samsung Members app on your mobile device.

Thank you for using our services. Your satisfaction is very important to us.

Kind regards,


Customer Service Center

Yeah, they seem to be re-organizing the whole “contact us“ process, it looks very different than it did in December. :thinking:

What country are you in?

If you’re in North America, try this chat:

But I can’t promise it will work. :thinking:

I got there from this page

Selecting “get support” then took me to the page with the pop-up.

1 Like

Same for me

The hub went offline yesterday night

Tried to reboot router/modem/Hub

It went back online once but all my device was still offline

Since a tried multiple reboot and the hub still offline

What do they broke again ??

Really need a soft reset ?

Also tried the soft reset twice, change location of the ethernet cable, reboot modem again, still blinking blue…

You should definitely contact ST support and let them investigate. Follow the earlier post from @JDRoberts on how to contact them.


Support off during weekend, niceeee