Hub offline in ST app but all devices working

While trying to add a new motion sensor today I noticed my V3 hub is offline in the smartthings app (new version). I power cycled it a few times but the app constantly tells me it’s offline. it’s weird as I can still turn on and off my smart plugs through the app and the ide doesn’t show any issues.

1 Like

That was one of my issues today. I temporarily renamed it in the IDE and it sorted itself. I don’t know if a rename in the app would also have worked.

Lots of us having problems with things showing offline when they are not. I believe it’s a problem between ST cloud and the app. I advise waiting for it to be fixed and not going to any hassle resetting anything.

This is getting weird… the latest update (Android Smartthings) now SmartThings HUB is OFFLINE, Samsung Water Leak sensor is OFFLINE, One Xiaomi Custom DTH is ONLINE but exactly same model another is OFFLINE

If i use again classic app and look at the data… everything is OK…

I dont follow what is happening ? (before this latest Android update all were ONLINE but i could not see Custom DTH sensor values on the tiles in the new app)

Please Samsung if you point from classic app to new App… what is happening ? Can someone tell how to fix bspranger Xiaomi Custom DTHs or even now Samsung own products are showing OFFLINE ???

Same problem…
Wanted to add plug and Smartthings app shows hub offline…
On Classic app all works as it should. Everything else working as normal.
I downgraded app to older version but still didn’t help, then renamed hub and restarted app and now hub is back online.
Updated to latest app still all OK?

Also in the same boat, old app works great , new app says offline. Google assistant will not work, alexa still works. Such a bummer!!

Same boat, did anyone figure this out?

Yes! The migration created a 2nd location/ home

I needed to delete the 2nd home and had to switch the location with all the things to default in the ide

1 Like

I’m having this same issue. Most things working but hub showing offline.

Tried resetting in IDE and renaming hub in IDE. No luck.

Anyone figured it out?