Hub Offline but Green Light

My hub stopped working last night. I’ve unplugged power, tried a reboot, etc. No luck. Since it’s Sunday the chat support isn’t open.

I’m running a v2.

Any help would be appreciated! Tnx

If you have batteries installed you need to remove them as well as mains power.
Or do a reboot via the IDE.

I think we might be having the same issue.

No batteries in mine and I did do a reboot with the button on the back of the unit.
I went to set up IDE, but cannot. It says to use the app to ‘claim my hub’, but since the hub is registering as offline that’s a no go, lol.

Might sound silly, but pull the batteries and the power, wait a few minutes and plug the power back in, no button. That worked for mine. Also check the CAT5 cable remove and plug it back in. Also sometimes reset the router.

Just reset the router and modem. No luck.

Try turning device health off in the ST app on your phone.

Well, no luck so far but I’m finally home again and in the chat queue! Hopefully they can reset something or other…hah.

Okay, they reset the Hub on their end in about 5 seconds and it was back up and running. They weren’t sure what originally happened, but told me the issue was compounded by my attempt to do a hard reset. They recommend against that apparently…

Glad you got it working.

Well, the hub says it’s back on line but well over half my devices are now listed as unavailable. Tried turning off health and a whole slew of other things but no luck. Even did an exclusion on a couple and, while that worked and they were removed, the hub is totally unable to recognize them again in the Add A Thing phase.


Coming back to this…been on chat with support for about 45min and zero luck. They reset everything again including zigbee network. Have me trying to exclude and include multiple switches… Nothing works.

In fact, the zwave exclusion feature refuses to even remove the devices from the Things listing. The only way to get a device to stop even showing up (after exclusion) is to hit the REPLACE button.

What a mess!

Still working through it. The customer service guy - Brian - has been great trying to sort through the issues one thing at a time.

After re-flashing the firmware it looks as though things are resolved. I do have to exclude all my devices and re-add them, however. Just happy things appear to be on the right track! fingers crossed

1 Like

I am having the same issue as you had. Smartthings said most of my dimmers and switches were unavailable not to mention the same about motion detectors and energy monitor. The odd thing is this, I could not control with Alexa but I could with Google Home. What the what?

all of that said, how did you re-flash your firmware?

Thanks in advance


Hi Tom, just get into the online chat. The attendant should be able to re-flash remotely.

Once that was done, I did have to go back and do a proper exclude of EVERY smart switch and motion sensor. I found very quickly that I would have to do this TWICE in a row. Doing it once would remove the device from the listing, but that device would NOT be recognized until I did another exclusion. Doing the two exclusions back-to-back has worked every time when going to rediscover/add the devices.

I should note that any Hue bulb did not have to be excluded at all…they never experienced an issue.

One last thing, it’s best to go into the Alexa app and open up each device. Then DELETE that device. Do it for everything (except the Hue stuff if you have any). Once that’s finished, as the very last step in all this, have Alexa rediscover your devices. Not doing this will result in an absolute mess of duplicate names (the old things that you’ve already excluded and the new one’s you’ve just added but using the same names).

Hopefully Alexa will be smart enough to remove all items not found to be valid in a future update.

I found another post that suggested I reset the hub from my app
It cured all the problems except for the ones I created trying to fix the original problem.
Lesson learned "Someone else has had the problem before me so search the ST Community pages first"
Life is good

Happy New Years