Hub Not Working with Z-Wave Devices All of a Sudden


#1

I saw a similar issue pop up in the forums back in 2015 and it looks like it was caused by a software upgrade/fix from Samsung? Anyway, my V2 hub has worked pretty flawlessly for the last couple of years (except for user caused errors). As of this past weekend, the z-wave switches and other devices connected to my V2 hub no longer respond to commands from my phone (Note 8) or any of my tablets (Android and Apple). I haven’t made any recent changes to my hub or connected/removed any new devices. I believe I did get a recent email stating that my hub’s firmware was going to be updated last week, so my suspicion right now is that that is the cause, but I don’t know how to fix that.

What’s more none of the statuses for the devices are correct either, they just show the last state recorded, I believe. For example, when I manually push my garage light switch to on, the app and hub still show the switch as off even after 5-10 minutes of waiting and refreshing the app.

I tried rebooting the hub, both through graph and by unplugging and removing batteries, but the hub boots back up with green status indicator and the app shows the hub as online; but, still, none of the devices respond. I’ve also tried repairing my z-wave networks, but that hasn’t helped either.

Anything else I should try?


(Ray) #2

Looks like we have the same issue. When did your devices drop off? It’s been 2 days for me.


#3

My hub connected devices started responding slowly Sunday or Monday this week. Then, same as your hub, all the z-wave devices stopped responding and showing current status 2 days ago.


(www.rboyapps.com - Make your home your butler!) #4

Folks should report it to ST support otherwise they won’t know and won’t see the big picture. They don’t monitor all posts here.