Hub firmware updates


(Justin) #1

The ST app told me that there was a firmware update for the hub yesterday, so I went ahead and applied it. Or at least tried to. It said it failed, so I figured I would retry. But the app tells me there are no update available for the hub. So did it really update successfully? I didn’t check the firmware version before I tried, so I have no idea what the most recent version is.

So did it really update or no?

Justin


(swanny) #2

I updated last night without errors. I’m at firmware version 000.013.00013, but I hadn’t looked what I was at before.


(Justin) #3

Thanks! So that’s what mine’s at as well. I guess it worked then? Can anyone at ST confirm?


(Ron S) #4

Guys! You are talking about a firmware version which has long been pushed probably to all of us weeks back. There is no higher version…unless you were stuck with an older version than the 000.13…13…


(swanny) #5

Weird. I just got the notification last night that an update was available in the app and it looked to update. No idea what firmware I was on before though as I hadn’t looked.


(Justin) #7

Yeah I open the app 12 times a day and last night was the first time I’d gotten the notification in a while.


(Bruce) #8

More like months ago. Mine was updated in February to 000.013.00013.


(Justin) #9

Maybe mine was already at the latest and the notification was bogus – hence the ‘failed’ update!


(Ron S) #10

Amen… Same here… After that nothing, nada and doesn’t seem like before the one pill cure all comes in the market… I so do luv ST but now I don’t let emotions rule my HA. :frowning: