Hub Firmware Release Scheduled for 1/21/16 (Hub V2)

@spyd4r

Try port forwarding the following ports to your hub.

  • 11111
  • 37
  • 443

We need “line of sight” on these ports to get the update to happen.

I’m having the same problem as Guy with a rule and unfortunately the DB change doesn’t seem to have resolved it.

1 Like

Concur - I still can’t remove the offending rule in either the app or the IDE.

I just got another ‘your network is having issues’ red popup in the app, whilst sitting next to my 5Ghz Wifi router with full bars, and 125Mbps down, 5Mbps up (measured by speedtest)…

I’ll continue to check for the dreaded ‘undeclaredThrowable’ error in other places in the UI, but, clearly, this DB migration didn’t fix the stuck rule issue - I was hoping that since others have been seeing undeclaredThrowable errors, that ST had a bead on what was causing this… @slagle, thoughts? I almost PM’d you, but this message came out before I got to it, so I figured I’d put it here.

Thanks.

I just tried this, with a reboot… no luck… also tried putting smartthings into DMZ and rebooted… should it at least attempt for an update on start up?

I see nothing in the events during startup beside pings, hubinfo and register

Bug where Set Level v2 during local smart lightning was not being set appears to be fixed.

I do NOT see this mentioned in the release notes.

Was a fix for this bug actually included in this firmware release?

Can someone confirm this?

1 Like

A post was merged into an existing topic: Tell me your IDE issues

This should of been fixed in the last firmware push actually.

I believe it was fixed according to this thread. I gave up on the dimmer level using smart lighting and went with rule machines because it worked on me GE dimmers.

Funnily enough I can actually confirm this too, last night we got back home from work and my outside lights were correctly set at 10% which is what the SmartApp has always been set to do but never worked.

It even alternates correctly, I have another SmartApp set to make them 100% when the garage door opens or if there is motion outside and then go back down to 10% after, works perfectly!

Tim, asked me to do the same. Ports are forwarded, not sure how long it may take to attempt an upgrade. Powered off, removed batteries, powered back on after a wait (without batteries for now as it was getting to be a PITA). As of 20 mins, no upgrade.

I cannot log into the app at all. I have reset every thing, rebooted everything and I get “internet connection issue, please try again”. Any advice? Everything worked prior to the update today.

Known issue. They’re working on it. See http://status.smartthings.com

1 Like

Thanks @btk, hopefully it’s fixed soon, we are in a middle of a snow storm :stuck_out_tongue_winking_eye:

Login should be good now! :smile:

2 Likes

Yep, all fixed, thanks @slagle

1 Like

All is back up and running for me

2 Likes

Yep, things are working again…

… and so that awesome little red banner

@slagle When is the banner issue going to be taken care of?

1 Like

support told me the exact same thing, didn’t work… waiting many hours between responses in support is a pain in the ass. I just want my hub fixed and working correctly. This product is beyond frustrating, how can such a simple task as an upgrade be so screwed up?

PM me your ticket #


well, add me to the list of users that need a replacement hub to get updates working…