SmartThings Community

Hub Firmware Release Notes - OTA - 16.9 - V2


(Megan) #22

So V1 users are SOL? Booooo SmartThings :scream:


#23

2:00 pm EST. Still no update :frowning:


(John) #24

7pm GMT… No update here either :smirk:


#25

instead of focusing on the update being on time lets just hope and pray that it goes smoothly without the need to reset any rules or devices.


#26

It’s true ^^)


(Tim Slagle) #27

According to our KB article:

This option will be available to Hubs on firmware 16.7.


#28

This was posted on twitter a few hours ago

Identified - The v2 Hub firmware update that was scheduled to take place today between 11:00 am EST and 2:00 pm EST has been delayed. We will provide a new time window for the update shortly.
Nov 15, 12:06 EST


(Jeff DeWolfe) #29

Also updated on here, though I didn’t get an email from it like I normally do.

http://status.smartthings.com/


(Aaron S) #30

We are currently delayed on rolling out the update. We will provide more information and an updated release window shortly.


#31

Interesting, any reason why this status update did not get emailed out to those of that subscribe to status updates?


(Aaron S) #32

Nope - but once we have an updated window for the release, we will notify all applicable customers.


#33

From the Status page:

Update - The v2 Hub firmware update that was originally scheduled to take place today will now occur Thursday, November 17, between 11:00 am EST and 2:00 pm EST.
Nov 15, 15:10 EST

OK, now I can stop clicking on the My Hubs tab … until Thursday :slight_smile:


#34

fyi the KB article describing how to enable OTA updates appears to have a typo in it.

Log in to graph.api.smartthings.com
Click My Locations (should be Click My Hubs)
Select your Hub
Click View Utilities
Click Allow OTA under ZigBee OTA


#35

Ooooookkkkaaaaaaayyyyy… As I’ve mentioned before, the only techie aide I have comes on Tuesdays. So indeed let us hope that everything goes smoothly on Thursday, because it’s too late to swap the schedule for this week. :pushpin:


(Tim Slagle) #36

You can do it through either place :slight_smile:

We’re both right.


#37

Your right, I eventually found it but required an extra click :slight_smile:

Log in to graph.api.smartthings.com
Click My Locations
Click name of location for your hub
Select your Hub
Click View Utilities
Click Allow OTA under ZigBee OTA


(Joe) #38

Thought the email said the update was today. I didn’t get anything.


(fightingmajor) #39

Maybe read up a few posts before posting? Just a suggesiton :slight_smile:


(David S) #40

Seems like the status page needs its own incident as I’m subscribed and got nothing as well…


#41

Any additional details on what is being fixed? All these release notes mention is OTA – but the email seemed to indicate some bugs with polling were being addressed.