SmartThings Community

Hub Firmware 25.x Beta


#182

It’s wrong in the IDE and the phone (all phones and my tablet).

I’m thinking 25.17 introduced something because I don’t remember this with .15 or .16. Hopefully I’ll hear back soon from ST.


(DavidK) #183

@johnconstantelo

I just tried it with some zwave devices and do not see this. But I would like to ask you about battery reporting and your August smart lock pro.

Is the battery reporting in SmartThings accurate.

Mine states 100% battery and has not changed.

Does it always show 100% even when low or is it in fact reporting battery status?


#184

Hi @professordave,

I have lithium batteries in mine, and i haven’t seen any change in a very long time. The August app doesn’t show battery level either that I’ve found.

Since you’re not having the same zwave issue, I’ll try rebooting…


(Jimmy) #185

I’m seeing the same thing with z-wave


(Tony Fleisher) #186

I just tested with some ge switches and my August smartlock (though it is using my custom dth) and an not seeing any problems with status in the android classic app.


#187

I just tried a reboot, and that didn’t help. Still word from ST, but it is the weekend…


(Kianoosh Karami) #188

hey @johnconstantelo and @prjct92eh2

I just took a look at your Networks, and things seem to be functioning. Can you DM me when this exhibits itself, hopefully I am around that I can take a look.


(Kianoosh Karami) #189

Also, May I ask folks here that if you have new issues to report, use the 0.25.17 Thread instead of this one? Thanks for your help, means a lot to us.


#190

You bet. Check your PM in a minute. Still happening.


(Chris Baumler) #191

To avoid confusion we’re going to close this topic. Please make additional comments on Hub Firmware Beta 0.25.17. Thanks!


(Broderick Carlin) closed #192