How to turn off "I'm back" notification?

I get “I’m back” notification every day at 10am but cannot find where or how to turn this off. Any ideas?

Do you have the Classic App installed?

Which app are you using, classic or new?

If it’s the new app you go into Scenes and check and see if you have a notification rule in your I’m Back routine.

I think in the classic app it’s under Routines.

Hi Nathan,

I have both apps, although I’ve been using the new one for ages and have just installed the classic one to see if I can get to that config.

In the new app, I don’t have any scenes. In the old app there isn’t a “Routines” section (under “My Home”) but there is a “Scenes” but that doesn’t contain anything either.

I think it might’ve been part of the “Working from Home” smartapp, which I’ve now deleted because, well, I’m always working from home nowadays…


You might try logging into your IDE and see if you can spot something in there. It might be a smartapp like you say. You can delete apps and scenes from the IDE.

Thanks. I’ve already been looking in the IDE and cannot see anything obvious. :frowning:

The only smartapp I have now is the one to connect to my Honeywell Evohome system.


What about Automations in the New App? Did your I’m Back Routine get turned into an Automation? Mines was split between an Automation and a Scene when I migrated.

Did you migrate? Maybe reinstall the work from home app and see if it populates.

Nope, it doesn’t appear anywhere, either in the Classic or new app.

I tried to migrate but got an error “This location’s migration is incomplete. Some of the settings did not migrate.” When I tried to find / view the “failed item(s)…marked in the respective modules” I don’t see anything.

I saw a message on a different thread about potential issues caused by Pi-Hole - which I use on my home network - and have added a whitelist for “”, but the migrate still doesn’t work.