How to add a 2nd Linear/GoControl WT00Z-1 to an existing association with a WD500Z-1 and WT00Z-1?

Hi, I just installed a WD500Z-1 (switch A) and WT00Z-1 (switch B) and used the minimote (v1) to make the association. Everything works great. I can dim, turn on / off from either switch.

Then I bought a second WT00Z-1 which I’ll call switch C and installed it in the third location but I’m not able to get this switch C to associate with the other two. From what I read I need to reprogram all the switches again (something about not being able to “add” another switch to group 1). So here is what I tried:

  1. press the association button, get the blue light
  2. double tap the WD500Z-1, get the quick flashing followed by slow flash
  3. move to Switch B (first WT00Z-1), double tap button, get quick flashing blue light followed by slow flash
  4. move to Switch C (second WT00Z-1), double tap button, get quick flashing blue light followed by slow flash. press any button to exit programming mode.

So it looks like its programming the two WT00Z’s but Switch C doesn’t work. Switch B continues to work. I tried changing the order - Switch A, C, then B with no change in the result. A and B continue to work but I can’t get C working.

Do I need to disassociate A and B first or should I be able to just reassociate all three switches and have that override the previous A/B association?

What’s the process I need to go through. I tried disassociating but I don’t think it worked. Somehow you are supposed to get a red LED instead of blue which I got once but must not have done it right - not sure what I did to get the red.

Any help would be much appreciated. thx.

Just to be sure…you did add the new Switch to your SmartThings network successfully before you tried the Association, right? I wasn’t quite sure from your description.

Zwave association only works between devices which are already on the same network. (In this case, the network owned by your smart things hub.)

So the first step is to add all four of the individual devices to your SmartThings network: the minimote, the master switch, and both auxiliary switches. They should all show up in the things list in your SmartThings mobile app before you start trying to do the association.

Also, the list you give above skips a step which is given in the user manual. You need to go back and tap the master switch another time after your step three and before your step four.

That is because the Master is being separately associated to each of the auxiliaries. So you’re going to tap the master, then auxiliary B, then the master again, then auxiliary C.

Hey JDRoberts, thanks for the reply. I did add all four devices to SmartThings network before trying the association steps. Your right about me missing that step to tap the Master after the first remote is added.

I tried it again just now and that Aux C switch still doesn’t program. What’s strange is lights on the minimote behave as if it did program it (blue minimote light comes on solid for two seconds after I double tap aux C). Only it doesn’t actually do anything. Also I tried doing association with just A and C and the lights indicate success but the switch still doesn’t do anything. Oddly enough Aux B still controls the master even if I “reassociate” A and C. Does this mean it’s not going to work without "deassociating A and B first?

Could there be a wiring problem on Aux C? It’s got power so I assumed everything was good on it but I can pull the meter out and double check things.

The good news is I just ordered two more WT00Z-1 switches so I should be able to replace the switch and rule out a defective switch.

That would be the next step. Let us know how it goes.

It was user error. Shesh, I got A (the WD500Z) and B (the WT00Z) mixed up in my head and was treating the WT00Z as the master when I was using the mini mote. Interesting that the minimote behaved as if it was working - it would give a 2 second blue solid lights that indicates that step was successful.

For years I had always thought of “B” as the “main” switch but when I got into the box to install the WD500Z I could see there was no Load in that box. I then swapped them so the WD500Z was in the right location, paired it with the first WT00Z and all was working for a week while I waited for the second WT00Z to arrive. Once it did my brain reverted back to thinking of the WT00Z as the “main” switch so all of my programming essentially did nothing since it was not learning from the WD500Z.

Sorry if that was a long explanation. For others helping people like me it might be a good idea to just confirm that they are starting with the WD500Z (the one with the pull out air gap plug). That was in fact what reset my brain. I looked at it noticed that and realized I was programming in the wrong order.

Thanks everyone for your help. This is a great community.

1 Like